cancel
Showing results for 
Search instead for 
Did you mean: 

How to run SSR-2013 with SMP 7.5?

zchandran
Level 3

We are upgrading to 7.5 out of necessity, but have a handful of nodes that use SSR-2013, which apparently is not supported by SMP 7.5. What exactly are we supposed to do? Are we supposed to run a 7.1 NS in parallel and keep those nodes on it? I can't seem to find any tech docs beyond those saying it's not supported.

ZC

1 ACCEPTED SOLUTION

Accepted Solutions

criley
Moderator
Moderator
Employee Accredited

Support for SMP 7.5 is being added in the next release of SSR - 2013 R2 which will be available in early November.

Hope that helps.

View solution in original post

2 REPLIES 2

criley
Moderator
Moderator
Employee Accredited

Support for SMP 7.5 is being added in the next release of SSR - 2013 R2 which will be available in early November.

Hope that helps.

View solution in original post

zchandran
Level 3

I guess we will have to wait. I am clueless as to why Symantec would release a major upgrade that is incompatible with one of the components. 7.5 should have been kept in beta until all the pieces worked.

ZC