cancel
Showing results for 
Search instead for 
Did you mean: 

Installation Issues

I am reinstalling BESR 9.0.0.0 35656 because of a HD failure and getting the following error:

Install has detected a newer version of this technology.  To install Symantec BESR 2010, Symantec BESR 9.0.0.0 35656 must first be removed through Add/Remove Programs. 

BESR 9.0.0.0 35656 is not on the HD so I am stymied this point of how to proceed.  I know 2014 BESR is available but do not wish to upgrade.  Any suggestions?

5 Replies

Have you checked the below

Have you checked the below article?

http://www.symantec.com/docs/TECH66685

See if this

Now I am getting Error 1075. 

Now I am getting Error 1075.  The dependency service does not exist or has been marked for deletion.

Could you post the exact

Could you post the exact error message from the Windows Event Viewer.

AmolB  Error 1075.  The

AmolB

 

 Error 1075.  The dependency service does not exist or has been marked for deletion