cancel
Showing results for 
Search instead for 
Did you mean: 

Need Help Re-Installing SSR 2013 R2 Desktop on my Win10 PC

Sgooter
Level 3

After many failed attempts earlier today to get my SSR 2013 R2 Desktop to find my trusty ext backup drive, I opted to uninstall SSR on my Win10 PC and start over again. However, when I now try (as the Admin) to run/open the SP6-64bit, my PC says it cannot install SP6-64bit! My PC is running Win10/V1803.  I think SP6 is still the current version from 2016.  I have the original install disc and license key - acquired during the pre-Veritas era. I also downloaded SP6-64 again today, but same failed install.  Any ideas what might be causing this problem?

1 ACCEPTED SOLUTION

Accepted Solutions

I'm pleased to report back that all is now working fine: Installed SSR 2013 R2 using the original DVD disc, and selected trial version. Then successfully installed a freshly downloaded SP6.exe file, and my license key was then accepted. Just now completed a new full system backup with incremental backups scheduled for the rest of the month. I feel like world order has been restored. Current installed version is 11.1.6.55604

Sincere thanks and kudos to criley and markus for their excellent support and guidance in getting my SSR running again.

 

View solution in original post

8 REPLIES 8

Markus_Koestler
Moderator
Moderator
   VIP   

Yes, Windows 10 requires SSR 2013 R2 SP4 and later. What's the actual error message?

Thanks for replying. Here's the simple error message: "This patch cannot be installed on this computer. Please contact Symantec customer support for more information."

This is the SP6 .exe file I used to successfully install SSR 2013 R2 Desktop for Win10 usage a couple of years ago. After I received the above error msg, I then accessed the Veritas Vox support site and re-downloaded the SP6 file, and again received the error msg when I tried to install it.

 

criley
Moderator
Moderator
Employee Accredited

@Sgooter

Please confirm the version that you currently have installed - check in Help/About for version details.

To be clear: I recently uninstalled my SSR 2013 R2 Desktop SP6 because it was not behaving well: not removing old recovery pts to make room for a new scheduled backup; then not recognizing my ext backup drive, etc.

So, I attempted to re-install the same SSR 2013 R2 Desktop SP6.exe file that I downloaded and successfully installed in May 2016. However, my re-install failed with the previously posted error code. As a result, I currently do not have any SSR installed on my PC, but it was the 2013 R2 Desktop SP6 version.

criley
Moderator
Moderator
Employee Accredited

@Sgooter

I assume that this is what you are trying to install - https://www.veritas.com/support/en_US/article.100032622.html

If so, this is a patch and cannot be installed on it's own. It can only be installed against an existing installed version of the product. You need the full install media (.iso) in order to reinstall.

Yes, the SP6 64-bit version in the Veritas article is what I have downloaded and attempted to install - directly. When SP6 was first issued in Spring 2016, I was using an early version of SSR 2013 R2 Desktop on my Win8.1 PC. The SP6 patch was developed primarily to allow SSR 2013 R2 to run on a Win10 PC, and the instruction issued for installing SP6 was to first uninstall whatever version you were currently running of SSR 2013 R2, reboot the PC, then run/install the SP6.exe file, which I did successfully in May 2016. 

I have the original DVD disc for my SSR, so later today I will install it, select trial mode, then attempt to install SP6. Will report result here.  Last Friday, I installed the DVD disc version of SSR, but my license key was rejected - maybe due to Win10 vs Win8.1 OS.  Will keep my fingers crossed this time. 

Thanks very much for your interest and assistance.

criley
Moderator
Moderator
Employee Accredited

@Sgooter

There was an issue with the license which probably explains what you saw. Details here:

https://www.veritas.com/support/en_US/article.100023763.html

I'm pleased to report back that all is now working fine: Installed SSR 2013 R2 using the original DVD disc, and selected trial version. Then successfully installed a freshly downloaded SP6.exe file, and my license key was then accepted. Just now completed a new full system backup with incremental backups scheduled for the rest of the month. I feel like world order has been restored. Current installed version is 11.1.6.55604

Sincere thanks and kudos to criley and markus for their excellent support and guidance in getting my SSR running again.

 

View solution in original post