Highlighted

Offsite backup fails with "Not enough Disk space"

Hello 

We have System recovery 2010 and its setup to create an offsite copy of the backup to a 500GB usb HDD.

Now we have two disks that are rotated every night but for some reason one of them "Offsite2" will fail with the error

 

Error EC8F1FA5: There is not enough space to create the offsite copy on E:\Offsite 2 folder.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EC8F1F62: Cannot find external device 'OFFSITE1'.
Error EBAB03F1: There is insufficient disk space to complete operation. (UMI:V-281-3215-8101)
 
Details: 
Source: Backup Exec System Recovery
 
Now offsite2 has 156GB of free space and the image backup is only around 80GB so we have plenty of space free.
 
Any advice / help would be great
 
 
Thanks
7 Replies
Highlighted

Anyone?

Anyone?

Highlighted

Couple of questions: What

Couple of questions:

  1. What service pack level of 2010 are you running? Check in Help/About
  2. Is the USB disk used for offsite plugged in before or after the backup has run?
Highlighted

Thanks for the reply Chris I

Thanks for the reply Chris

I checked in the About section and it does not tell me what service pack is installed so I ran Live update and it told me it was upto date

The offsite backup disk is connected before the backup runs

 

Thanks

Highlighted

In Help/About, you will see a

In Help/About, you will see a version number - in the form of 9.0.x - can you please confirm what it is?

Are you seeing this error regularly or was this a one-off?

Highlighted

The version

The version is 9.0.4.42294

The has been an ongoing problem with offste disk 2

 

Thanks 

Highlighted

Error EC8F1F62: Cannot find

Error EC8F1F62: Cannot find external device 'OFFSITE1'.

Is this your offsite disk 2 that is attached? Or is it offsite disk 1 that is NOT attached? May seem a daft question based on the names but I just need to confirm this.

Also, can you provide a screenshot via windows explorer (that show filename, dates and sizes) of the primary backup destination folder and the offsite copy destination folder for disk 2.

Highlighted

Offsite 1 is not attached so

Offsite 1 is not attached so this is correct

Error EC8F1F62: Cannot find external device 'OFFSITE1'.


Offsite2 is the disk that is attached the we are having issues with.

Now I have just checked the backup as I have been out the office and it looks like we did get a backup to the offsite2 disk but we had this error in the event log

 

Error E98F0038: Specified object cannot be removed as dependency exist. (UMI:V-281-2447-56)
 
I have also attached the screenshots you require