Highlighted

Problem starting new recovery point set

I use 2013 R2 to backup about a dozen PC's.  With some of them I'm having trouble with starting a new recovery set.  I have "Limit the number of recovery point sets saved for this backup" set to 3.  I have "Start a new recovery point set (base)" set to "Monthly".  The idea is to have roughly a quarters worth of backups available, but on some of the machines, once a new recovery point is started at the beginning of the month, the PC will get "hung up" and create a new recovery set the next day and the next.  Soon we are at the 3 recovery point limit but only have three days worth of backups.  

Does anyone know what might cause this?  

Tags (2)
3 Replies

Re: Problem starting new recovery point set

On those machines where you see the issue, can you please confirm the version number (check in Help/About for details).

How often does this occur?

When it occurs, do you see any errors in the Windows event logs or in the following log file?

\ProgramData\Symantec\Symantec System Recovery\Logs\Symantec System Recovery.log.txt

Re: Problem starting new recovery point set

Version number is 11.1.6.55604.  

I'm not on site so I'll have to wait until the next time I'm there to check Windows event logs.  I am able to see the log files (from the day before, by looking at the backups themselves) and don't see any glaring errors there.  I do see "AM High Priority Warning: Result (0xece30066 33 NOTIFY_ERROR_EVENTLOG_OPEN_FAILED Args [0]Smiley Wink<9 1.0-*-*-* > 0x80020009 (Symantec System Recovery)" listed quite a few times but I don't think that's pertinent since I see that same error on other working machines.

As I mentioned in the initial post, the machines are configured to keep three recovery point sets, and to start a new set each month.  For the problem machines, we now have three full sets that were all created one after the other on subsequent days.  What will now happen is that it will start doing increments from here forward, but when the next month rolls around I *think* it will start this whole process over, where it does three full backups in a row.  It's like it resets the "number of recovery point sets" counter to 1 at the start of each month.  It then does three in a row, does increments for the remainder of the month, then restarts again from scratch each month.

Any ideas what might cause this?  I'm going to be going on site in the next few weeks.  I'll delete and re-do the backup jobs on the 4 affected machines to see if that fixes anything.  I'll report back if it does.  If anyone has ideas in the meantime about what might be causing this, I'm all ears.  Smiley Happy

 

 

Re: Problem starting new recovery point set

I'll delete and re-do the backup jobs on the 4 affected machines to see if that fixes anything.

I don't usually like recommending this. But, for this issue, I think it *may* help. I can only assume that the job has got corrupted in some way.

If this does not help, I would recommend opening a support case as the debug logs will need to be analyzed to understand what is going on here.