cancel
Showing results for 
Search instead for 
Did you mean: 

Restore UEFI based sever

Hi Forum

I have a Windows 2008 R2 server with UEFI . The server has 2 partitions - one system EFI partition and one partition with OS.

Im using SSR 2103 to make an image and tries to restore this to another server with UEFI. Restores with no error , but OS never starts up

Any ideas ?

regards

Peter

 

14 Replies

You say it never starts

You say it never starts up..... any errors?

Can you provide a screenshot from disk management from the server you backed up?

(No subject)

Customer.JPG

Boot failed. Windows Boot

Boot failed. Windows Boot Manager

And then tries alle bootable devices

 

Just checked - it tries to

Just checked - it tries to boot Windows , but goes into BSDO

 

So what is the blue screen

So what is the blue screen stop code?

Which partition was marked as active during the restore?

Can you confirm the version of the recovery disk (SRD) used for the restore; was it 11.0.0, 11.0.1 or 11.0.2?

Hi again had to record the

Hi again

had to record the error with my iPad - it goes so fast.

The error code is 0x0000007B

How can I check the version of the SRD disk

In Safe mode the server stops at Bfad_up.sys

 

 

First is First , what were

First is First , what were the options choosen while restoring ?

It seems to be a driver issue. When you boot in safe mode ,all the drivers start getting loaded one by one.

So you can do 2 things ,

1. Get memory dump file from C:\Windows

2. Get the OEM driver and upload the same.

Also you can perform a clean boot to use the process of elimination with the Services, Startup and General tabs to hopefully isolate the potential causes of the problem. That will give you a great base of operations to fan out from in the troubleshooting process.

Hopefully you can then boot into normal mode

In Safe mode the server stops

In Safe mode the server stops at Bfad_up.sys

Have you checked the driver properties to see what this file is for? Might give us some clues..

Peter, Do you restore to a

Peter,

Do you restore to a completely clean hard disk? I had to clean up the disk completely in order to make SSR reinit and repartition the drive before UEFI restore.

If I did not do that SSR showed me a warning and then restored but Windows 8.1 did not boot.

Anguel

Anguel is right cleaning is

Anguel is right cleaning is necessary. I would request you to read my previous comments and if you work on it. Please provide the results

Any update here ?

Any update here ?

Hi I have tried to restore to

Hi

I have tried to restore to a virtual machine and to the physical server. None of the tries works :)

Neither a restore to an older physical server. Must be something special to the installed OS

/Peter

 

 

Did yesterday a restore to a

Did yesterday a restore to a VMWare Workstation ( PC with legacy BIOS ) and it worked  !

I just don't get it :(

 

Hmm , so even the Physical

Hmm , so even the Physical machine needs to be put under Legacy settings and a restore needs to be performed

For now it seems , the source machine is "BIOD" and the destination is  a EFI  , thus you need to change the EFI machine to legacy mode and perform the restore on a physical machine

To do so , perform the following actions

1.     In the BIOS, under Security => System Security - disable Data Execution Prevention and OS management of Embedded Security Device

 

2.     In Boot Options => disable EFI Boot options and prioritize Legacy boot options to boot from CD first

 

3.     Use the multi-language CD to boot

Hope this helps !