cancel
Showing results for 
Search instead for 
Did you mean: 

Restoring from Exchange backup gives C++ error and unreadable emails :(

I am evaluating BESR to replace Backup Exec 12.5. My first impressions are that I love its simplicity and speed. We only do B2D and it’s 8 times faster than exec. The exchange integration looks wonderful; however the restores are too flaky to even consider this as a serious product.

First full backup of exchange. On restore about 20% of the restored emails look like they are in Korean characters! Tested on different  mailboxes and stores

There seems to be a problem with restoring a mailbox. It crashes at 827,841 KB (at the same message each time)  with a C++ runtime error –  C:\Program files\symantec\.. "the application has . requested the Runtime to terminate it in an unusual way."

Now way round this, repeatable time after time. I see I’m not the only one with this problem https://www-secure.symantec.com/connect/forums/2010-granular-restore-c-runtime-error-restorebut no solution offered. The same result is found on 3 different computers running XP and Win7. and with two different backup jobs.

So basically on restore you can get some of the messages back, and those that you can rescue might be unreadable. It’s an awesome product, such a pity it doesn’t restore reliably.

I’d love for a Symantec tech to dive in here and give me some solutions – I need to be able to trust that my backups will work when it comes to it

 

All jobs set to verify
W2003
Exchange 2003
BESR 2010 with latest live update
Mailbox sixe 2.6 GB

Thanks

 

Chris

3 Replies

There seems to be a problem

There seems to be a problem with restoring a mailbox. It crashes at 827,841 KB (at the same message each time)  with a C++ runtime error –  C:\Program files\symantec\.. "the application has . requested the Runtime to terminate it in an unusual way."

Are you only seeing this when attempting to recover a large mailbox? Is this error from the 2.6GB mailbox you mention at the end of your post?

On restore about 20% of the restored emails look like they are in Korean characters! Tested on different  mailboxes and stores.

Not heard of this before. Is there any similarity to these 20% of emails that are showing this issue?

I think your best cause of action would be to open a case with support to get both of these issues investigated in more detail.

The Korean emails are

The Korean emails are completely random.

The restore runtime error comes up at one specifc email message even under peview. There is nothing unusual about this message (it was internal sent to about 10 people with a small PDF attachement), it's not virus infected.

How do I open a support case for the evaluation version?

 

https://mysupport.symantec.com/index.html

It needs:

Technical Contact Id :

 

or

Support Number :

  -    - 
 

or

Technical Case Id

You'll need some kind of

You'll need some kind of support contract before you can open a case with support unless you can do this via an account manager, reseller etc.

To contact support:

http://www.symantec.com/business/support/contact_techsupp_static.jsp