cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

SSR2013 - ERROR: Installation failed with error -532462766.

Hey everybody,

For some reason the Symantec website does not let me create a new support case (times out), therefor I'm hoping this forum might be of any help.

I'm trying to install SSR2013 R2 for one of my clients (W8.1 Pro 64bit). When I run browser.exe or the SSRx64 setup.exe the installation starts with the message 'Loading the install. Please wait... ‘. After a few seconds this message disappears and the setup ends without reporting a clear error.

However I checked the SSRINST.html file within the C:\ProgramData\Symantec\SYMANTEC SYSTEM RECOVERY\LOGS folder. It reports the following error:

Symantec System Recovery (TM) 2013 R2 Installation Log

02-09-2015,09:39:31 : EnumProcesses Counts: 79

02-09-2015,09:39:31 : OS is Windows 8 or Windows 2012.

02-09-2015,09:39:31 : The OS product type is Workstation.

02-09-2015,09:39:33 : Executing managed _Setup:

02-09-2015,09:39:33 : C:\Users\Voip\Downloads\SSR\Sym_System_Recovery_2013R2_11.1.0.53728_Multilingual_Product\SSR\SSRx64\Install\_Setup.exe

02-09-2015,09:39:35 : ERROR: Installation failed with error -532462766. GetLastError = :0


As test, I also tried to install SSR2013 (so not the R2 version) but it reports a similar error:


Symantec System Recovery (TM) 11.0 Installation Log

 

02-09-2015,11:27:17 : EnumProcesses Counts: 76

02-09-2015,11:27:17 : OS is Windows 8 or Windows 2012.

02-09-2015,11:27:17 : The OS product type is Workstation.

02-09-2015,11:27:19 : Executing managed _Setup:

02-09-2015,11:27:19 : C:\Users\Voip\Downloads\Sym_System_Recovery_2013_11.0.2.49853_Multilingual_Product\SSR\SSRx64\Install\_Setup.exe

02-09-2015,11:27:21 : ERROR: Installation failed with error -532462766. GetLastError = :0

Support would be appreciated.

Thank you.

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

This article is for Backup

This article is for Backup Exec but it may help: http://www.symantec.com/docs/TECH222593

The error seems to match what you are seeing.

View solution in original post

9 Replies
Highlighted

Does this

Does this help?

http://www.symantec.com/docs/TECH209366

Highlighted

Hi Chris, Thanks for the fast

Hi Chris,

Thanks for the fast reply & the link you've posted. 

I've checked if .NET 3.5 is enabled/installed on the system, according to the software it is. 

According to Microsoft:

To enable the .NET Framework 3.5 in Control Panel

  1. On the Start screen, type and then choose Control Panel. (To access the Start screen, press the Windows logo key on your keyboard.)

  2. Choose Programs, and then choose Turn Windows features on or off.

  3. Select the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box.

The checkbox is selected.

Any other ideas?

Highlighted

What is shown in the Windows

What is shown in the Windows event logs (system/application) at the time of attempted install?

Highlighted

It's in Dutch... let me know

It's in Dutch... let me know if you need translation.

ID1026 .NET Runtime:

Toepassing: _Setup.exe
Framework-versie: v4.0.30319
Beschrijving: het proces is beëindigd als gevolg van een onverwerkte uitzondering.
Uitzonderingsinformatie: System.Security.SecurityException
Stack:
   bij a.a(System.String[])

 

and

 

ID1000: Application Error

Naam van toepassing met fout: _Setup.exe, versie: 15.0.7.0, tijdstempel: 0x50126d72
Naam van module met fout: KERNELBASE.dll, versie: 6.3.9600.17278, tijdstempel: 0x53eebf2e
Uitzonderingscode: 0xe0434352
Foutmarge: 0x000000000000606c
Id van proces met fout: 0x1530
Starttijd van toepassing met fout: 0x01d04452fbe7ce5a
Pad naar toepassing met fout: C:\Users\Voip\Downloads\Sym_System_Recovery_2013_11.0.2.49853_Multilingual_Product\SSR\SSRx64\Install\_Setup.exe
Pad naar module met fout: C:\Windows\system32\KERNELBASE.dll
Rapport-id: 3a1c26e6-b046-11e4-8271-74d02b9777c8
Volledige pakketnaam met fout: 
Relatieve toepassings-id van pakket met fout: 

So it seems to have to something to do with .NET. I just dont understand what since all the updates etc are installed on the system. 

Highlighted
Accepted Solution!

This article is for Backup

This article is for Backup Exec but it may help: http://www.symantec.com/docs/TECH222593

The error seems to match what you are seeing.

View solution in original post

Highlighted

Chris, thanks a lot for the

Chris, thanks a lot for the help, it's solved.

Apparently I'm not good at finding my way through these forums Smiley Happy

 

Highlighted

Excellent, thanks for the

Excellent, thanks for the update. Glad it helped.

FYI: I searched on the install error here (http://www.symantec.com/business/support/index?page=home), which is how I found that article.

Highlighted

Re: This article has moved to Veritas website

Article is now at http://www.veritas.com/docs/TECH222593

Solution is to right click the downloaded zip file, select Properies than click Unblock. If you previously extracted the zip, delete and Extract/unzip again.

Highlighted

Re: This article has moved to Veritas website

In case of SSR / VSR, the article is as follows.

https://www.veritas.com/support/en_US/article.100011953

My answers in this thread will be useful for install troubleshooting on SSR / VSR

https://vox.veritas.com/t5/System-Recovery/System-Recovery-16-to-18-upgrade-procedures/td-p/866488

Thanks,