Highlighted

Symantec Installation Manager installing Management Solution issues

After running the SIM from the downloaded Management Solution media, it kept failing to check some file at a solutionsam url. Google'ing turned up I need to click Settings and Change product listing from BESRMS to symantec (default).

Once I do this it pops up and says there is a mandatory SIM update and I cannot do anything until I do this.

After doing this the only option I have is to Create installation packages, Install new products is greyed out/unselectable.

Creating a new installation package just keeps going through the same thing, creates an extractable EXE, extract it, it launches SIM and again only option is to Create installation package, Install new products is greyed out.

I have been battling with this a good part of the day, the server passes the checks with all check marks. I've rebooted, updated, uninstalled reinstalled, banged head, cursed Symantec. I need to get this damn thing installed!!

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Try renaming the following

Try renaming the following file & relaunch the SIM - <Install directory>:\Program Files\Altiris\Symantec Installation Manager\InstallHistoryPL.xml

 

EDIT*** Try this KB article - http://www.symantec.com/docs/TECH158402 if the above statement does not work.

View solution in original post

7 Replies
Highlighted
Accepted Solution!

Try renaming the following

Try renaming the following file & relaunch the SIM - <Install directory>:\Program Files\Altiris\Symantec Installation Manager\InstallHistoryPL.xml

 

EDIT*** Try this KB article - http://www.symantec.com/docs/TECH158402 if the above statement does not work.

View solution in original post

Highlighted

I noticed the latest revision

I noticed the latest revision available for download is 9.03 so I'm downloading it now to replace current 9.02. It also has a newer management solution.

 

I did a fresh virtual install of 2K3 Standard R2, and after getting to the point of installing products, it fails on the Validating install files. One solution I found yesterday was to change the product listing. When I click Settings and Change product listing and check symantec.pl.xml (default) it prompts for an update to 7.1.75 and after installing greys out the Install new products option.

No matter what it fails validation when I select the local product listing, and when I select Symantec for the product listing I have no install option.

 

Also, I had no file such as you mentioned, I had a folder named InstallHistory which I renamed to no avail. I'm trying the link now you posted.

Highlighted

So, after following the

So, after following the directions in the link, Install products was greyed out and it again prompted me for an update, however it wasn't the 7.1.75 update.

I can't believe how absurdly rediculous this is to install, I have followed and refollowed Symantecs install guide, started fresh, and over again with no results!

Well maybe it's going to work now, but the updated SIM only has SSR 2011, no 2010 options which is the version I have. With the way this has been going optimism is pretty low......

Highlighted

You really should install the

You really should install the latest version availabe which is SSR-MS 2011 SP1. Even if you only have BESR 2010 clients, go with the 2011 version of the management solution.

It can be downloaded here:

https://www4.symantec.com/Vrt/offer?a_id=88755

Let us know if you have any further problems.

Highlighted

I think I tried downloading

I think I tried downloading that but ran into some problems with it also, I've tried so many things over the past few days I don't remember it all and the results!

 

Here's what worked though: Fresh virtual install of Windows Server 2003 Standard R2 x86. Installed the SIM version included with my download and followed the link VJware provided. It involves changing a registry entry and allowing uninstallation of the SIM and a link to download a newer (not newest) SIM. The SIM wen through the process fine initially but hung when installing the actuall selections so I canclled it via Task Manager, fully updated the server, reran the SIM and everything went off without a hitch.

 

We also use SEP in our environment, and I must say the admin console is much easier, less complex, and tons easier to install, first time!

 

Oh well, it's done, off to learn how to use it.

 

Thanks guys!

Highlighted

Re: Try renaming the following

 Hi, I'm having this same problem trying install System Recovery 2013 R2, following instructions on http://www.veritas.com/docs/000081529

I am trying to create the installation disks with the Symantec Installation Manager, and I cannot add the products as indicated in this thread.  I tried following both your solutions, but I was not able to find the Install history xml file, and unable

Highlighted

Re: Try renaming the following

unable to find the proper registry item, maybe named altiris now