cancel
Showing results for 
Search instead for 
Did you mean: 

Symantec System Recovery 2011 does not start error: 80040154

lzmuda
Level 2

Getting this error when starting SSR on a Windows 2003 server with AD

"Unable to load configuration information. Retrieving the COM class factory for component with CLSID {69C3E4B8-ACC2-41F0-85D6-403C53A38D} failed due to the following error: 80040154"

Found a Symantec paper on reregistering some dll's ..... but having a problem registering theh first two on the list. First one is c:\program files\common files\symantec shared\vprorecovery\ComConfig.dll. When I try to regsvr32 this one I get the "DllRegisterServer in ComConfig.dll faile. Return code was: 0x80070005"

Did uninstall and reinstall with no change.

Gratefull for any help!

5 REPLIES 5

Markus_Koestler
Moderator
Moderator
   VIP   

Have you run fixinstall.bat ? http://www.symantec.com/business/support/index?page=content&id=TECH157372

lzmuda
Level 2

Yes, I did try the fixinstall.bat. It hangs at three dll's that it is not able to register. comconfig.dll, comlicense.dll and eventmonitors.dll.

Also did the complete uninstall with the bat file and after re-installing had teh same problem.

Any other ideas?

Any help is apreciated.

Ashish-Sharma
Level 6
Accredited

you can try this Link.

 

 

http://www.symantec.com/business/support/index?page=content&id=TECH61241

 

 

Thanks Ashish Sharma

lzmuda
Level 2

Did that  and regsvr32 ComConfig.dll, regsvr32 EventMonitors.dll, regsvr32 NotifyHandler.dll return an error and are not able to register.

Anything else? Thanks for any help that can get my backup running again.

Markus_Koestler
Moderator
Moderator
   VIP   

Have you been able to resolved the issue ?