cancel
Showing results for 
Search instead for 
Did you mean: 

Symantec System Recovery, SBS 2008 & different hardware.

Bob_Carrot
Level 2

I'm trying to do a test restore of a full image backup to different hardware.

The backup is an image of a SBS 2008 machine using Symantec System Recovery to a USB drive.

The problem I am facing is that after the restore, the SBS setup wizard runs as if it is a new install. It prompts me to choose a domain name and does not accept the existing name. If I choose a different name, the SBS wizard fails near the end as it can't run DCPROMO to create the new domain (obviously cause its already a domain controller). Then, after reboot, I can't login - the server is still the domain controller of the old domain, but the wizard seems to have broken something as I get an error of 'The security database on the server does not have a computer account for this workstation trust relationship' when I try to logon.

Can this setup be skipped? Am I doing it right? Has anyone succeeded in doing this before?

1 ACCEPTED SOLUTION

Accepted Solutions

Bob_Carrot
Level 2

Right. So the fix was to do the restore again, unselect restore anywhere, then hold shift and reselect it - this allows you to deselect the option to 'Run Setup'.

Hooray.

View solution in original post

1 REPLY 1

Bob_Carrot
Level 2

Right. So the fix was to do the restore again, unselect restore anywhere, then hold shift and reselect it - this allows you to deselect the option to 'Run Setup'.

Hooray.

View solution in original post