Uninstall of BESR 8.5 V2i Mount Driver Service start error.

On a number of servers I have uninstalled BESR 8.5 to install BESR 2010.
Uponver reboot after BESR 8.5 uninstall I see the service error:
“At least one service or driver failed during system startup. Use Event viewer ......”
The service/driver is:
“Symantec V2i Mount Driver service failed to start due to the following error”

I found a reference to eliminate the service error but would like to know it is okay?
Does anyone know if the service nolonger required when upgrading to BESR 2010?

Solution:
Delete the following registry key and all it's subkeys:
HKLM\System\CurrentControlSet\Services\v2imount


1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Yes, I got the same issue on

Yes, I got the same issue on several 8.5 to 2010 upgrades. Open a command prompt and type "SC DELETE v2imount" That will delete the service and get rid of the issue.

Lyle Epstein
http://blog.korteksolutions.com

View solution in original post

3 Replies
Highlighted

GenericMount.sys


In BESR 2010, V2IMount was replaced by GenericMount.sys. The BESR 8.5 uninstall should have removed the V2IMount registry keys.

Hope this helps Smiley Happy
Highlighted
Accepted Solution!

Yes, I got the same issue on

Yes, I got the same issue on several 8.5 to 2010 upgrades. Open a command prompt and type "SC DELETE v2imount" That will delete the service and get rid of the issue.

Lyle Epstein
http://blog.korteksolutions.com

View solution in original post

Highlighted

An clean solution

Lyle, Thanks for the solution. A more elgant fix than delting the registry entry!
Mark