V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

Since upgrading our servers to Windows server 2016, we can no longer backup to our NAS.
On previous Windows versions we could get around this error by using the IP address or a DNS alias for the NAS, but this no longer helps.  We have this problem with version 16 and 18 of Veritas System Recovery.

The NAS has remained unchanged, and using other backup tools work.

error displayed:

-Cannot create the recovery point.
--Error E7D10041: Unable to establish a network connection to \\01naspctnas\relay.
---Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.

Tags (2)
5 Replies
Highlighted

Re: V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

@X0 

As per step 7 of this article: https://www.veritas.com/support/en_US/article.100030896.html, can you clear existing connections to the share. Then restart the Veritas System Recovery service, then try another backup. Does this work?

Re: V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

Thank you for the suggestion.
The deletion however doesn't work, because the connection wasn't there in the first place: "The network connection could not be found"
The only place we use the NAS share is in the dialog screen op System Recovery itself

Re: V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

@X0 

So if you run the net use command, it does not show any existing entries to that share?

Presumably you can map a drive to the nas (from these affected servers) and access without problem?

 

Re: V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

Yes, you're right, net use doesn't show any entries.
We can map a share on the NAS from these servers and even create  files on them.

Re: V16 and 18 unable to backup to NAS: errors E7D10041 and EBAB03F1

@X0 

OK, I would recommend that you open a support case then as this will require further investigation.