cancel
Showing results for 
Search instead for 
Did you mean: 

VMWare Compatibility With BESR 7.0x Recovery Points

Bill_Felt
Level 6
Employee Accredited Certified

Hello,

 

There have been several posts recently about compatibility problems between VMWare products (VMWare Worstation 6.0, VMWare Converter 3.0, etc) and recovery points created by Backup Exec System Recovery 7.0.

 

I inquired about this topic internally and was directed to the following link:

 

http://entkb.symantec.com/security/output/8462.html

 

Thanks.

6 REPLIES 6

Ray_Arts
Level 4
Hi Bill
 
I updated the file and (allthough it takes quite some time) the .s2vi file is recognised correctly by VMWare converter. After 100% complete conversion using VMWare converter 3.0.1. and launching it from our ESX environment, the domain controller fails to start Directory Services. It generates the following error:
 
"Directory Services could not start because of the following error: The system cannot find the file specified. Error Status: 0xc000000f..... please shutdown and restart in Directory Services Restore Mode".
 
I checked the Microsoft knowledgebase and found the following article: http://support.microsoft.com/kb/258062
I ran the recovery operation with no success. Any help appreciated.


Message Edited by Ray Arts on 09-28-2007 05:08 AM

pnewell
Level 4
Hi there,
I've personally yet to use this product (I just took a new position at a new firm that uses it) and my network administrator has been having a few issues with it (relating to using the snapshots in VMware) and he asked me to look into it for him while he's out of the office this week.
 
So apparently we used to be able to take a backup made with BESR and open it directly in VMware, without the use of an 'Importing' program/step.  We cannot do that anymore, and I wanted to see if the above mentioned link (and updating to 7.01) would help out our situation.
 
Thanks!  :)
-Paul

pnewell
Level 4
Bill,
The link in your initial post is 'broken'; simply goes to a Symantec Knowledge Base "We're Sorry" error.
FYI...
-Paul

Bill_Felt
Level 6
Employee Accredited Certified
Hello,
 
I've noticed that VMWare Converter 3.02 is available.  I've just tried it with recovery points generated by my install of BESR 7.01, and it seems to work.
 
Can anyone confirm whether this release does or does not resolve the issue with 7.0x recovery points in the VMWare Converter application for them?
 
Thanks.

Lasse_Thomsen
Level 4
Bill,
 
Yes VMware Converter 3.0.2 clearly states in the release notes: "Support for Symantec Backup Exec System Recovery 7.0" under "New in 3.02"
 
 

pnewell
Level 4


Bill Felt wrote:
Hello,
 
I've noticed that VMWare Converter 3.02 is available.  I've just tried it with recovery points generated by my install of BESR 7.01, and it seems to work.
 
Can anyone confirm whether this release does or does not resolve the issue with 7.0x recovery points in the VMWare Converter application for them?
 
Thanks.


Hi Bill,
Yeah, VMware Converter 3.0.2 seems to work okay with the 7.0.x images now.  (FYI, it still doesn't support Dynamic Disks though.)
Also, the 'Symantec Knowledge Base' link you have posted in the first post of this thread is still broken; simply takes one to a page stating:

"Symantec Knowledge Base

We're Sorry ...

An error has occurred in the Symantec Knowledge Base.

This error will occur if you try to open a document for a discontinued product."

...this isn't technically a 'Discontinued Product', is it?
Thanks.
-Paul