cancel
Showing results for 
Search instead for 
Did you mean: 

VSR 16: Service Pack 1 - available now!

Service Pack 1 for Veritas System Recovery (VSR) 16 is now available.

What's new?

  • 32TB volume support
  • Microsoft Surface Pro 4 support
  • Support for the following Linux versions:
    • Red Hat 6.6, 6.7 & 6.8
    • SLES 11.4
    • CentOS 6.6, 6.7 & 6.8
  • Windows 2016 Server support (as a managed client with the Veritas System Recovery Management Solution)

Release notes: http://www.veritas.com/docs/000125903

Patch download: http://www.veritas.com/docs/000125892 (NOTE: SP1 is also available via LiveUpdate)

Updated compatibility list: http://www.veritas.com/docs/000114479

For more details about VSR, please visit https://www.veritas.com/product/backup-and-recovery/system-recovery

To download a trialware copy of VSR, please visit https://www.veritas.com/trial/en/us/system-recovery-16.html

Please use this thread for any questions that are specific to SP1.

 

38 Replies

Re: VSR 16: Service Pack 1 - available now!

Hi all,

A  FYI:

For any of you who participated in the Beta for SP1 and have the Beta installed, LiveUpdate does recognize that an update to 16.0.1.56016 from 16.0.1.55986 is needed.  I also downloaded the MP1 patch and it will not install over the top of 16.0.1.55986.  The patch setup fails immediately.   I downloaded the full program from my support on the web and it updated the beta with no issues. I contacted the Beta team and they referred my discovery to support.

Thanks,

CQ

Tags (2)

Re: VSR 16: Service Pack 1 - available now!

no support for SMP 8.1? My sql server was updated to 2014 SP2 and when I try to install it I get "You have selected an unsuported instance of SQL...". SQL 2014 SP@ is supported only under SMP 8.1

Re: VSR 16: Service Pack 1 - available now!

@ges87

SMP 8.1 is not supported yet. I have already asked the question about when this will be supported - I'll report back here when I know more on this.

However, the below article shows that you do NOT need 8.1 in order to use SQL 2014 SP2. Symantec support this with SMP 8.0 HF4 onwards (see Page 12):

http://www.symantec.com/docs/HOWTO9965

Re: VSR 16: Service Pack 1 - available now!

Thanks for the reply.

 

this article claims the opposite: https://www.veritas.com/support/en_US/article.000019796

If it is really supported, any suggestioin on how to proceed with the installation (Upgfrade from 16.0)? The error pop-up doesn't allow me to continue....

Re: VSR 16: Service Pack 1 - available now!

Why is it the opposite of http://www.veritas.com/docs/000019796 ?

Yes, the version of SQL you have is supported with SMP 8.0 as long as you have the right level of hotfix installed.

What version of SMP do you have installed at the moment? A screenshot may help ..

Re: VSR 16: Service Pack 1 - available now!

8.0 HF6

Re: VSR 16: Service Pack 1 - available now!

Is your version of SQL 32bit? The Symantec article says this:

2
Starting from Symantec Management Platform 8.0 and Workflow Solution 8.0, the 32-bit version of Microsoft SQL Server
is not supported.

Re: VSR 16: Service Pack 1 - available now!

64 bit

Re: VSR 16: Service Pack 1 - available now!

@ges87

What exactly are you trying to do here... upgrade to VSR 16 Management Solution?

As I said before, can you provide a screenshot of the error.

Re: VSR 16: Service Pack 1 - available now!

Re: VSR 16: Service Pack 1 - available now!

Here is the screen of my installed version, HF6 seems to be installed

Re: VSR 16: Service Pack 1 - available now!

So I'm a bit confused as to what you are trying to do here ..

You already have SMP 8.0 HF6 installed. Are you trying to change to a different SQL server? Can you clarify please.

Re: VSR 16: Service Pack 1 - available now!

I was trying to upgrade Veritas System Recovery Management Solution 16 to SP1

Re: VSR 16: Service Pack 1 - available now!

maybe I'm doing something wrong, are there instruction on how to perform the update of SP1 pf the managament solution? I am doing the same procedure as when I upgraded to Veritas System recovery 16... download the package - unzip - set the new product source in symantec installer - install new product

Re: VSR 16: Service Pack 1 - available now!

The process for upgrading is basically the same, as you have mentioned.

The only thing I can think of is that the SQL collation maybe was changed? Check Page 12/13 of http://www.symantec.com/docs/HOWTO9965.

You can also use this to confirm what it is configured for: https://docs.microsoft.com/en-us/sql/relational-databases/collations/view-collation-information

Failing that, I think a support case is probably the next step for you.

Re: VSR 16: Service Pack 1 - available now!

Latin1_General_CI_AS is the collation, and it's in the supported list.

I just noticed that the manager is not functioning properly, as the only client that connects without problems is itsself. This is a recent problem. I have no clue what caused it, as no action was taken on the manager, nor on the server hosting it, apart from normal windows updates, and the installation attempt. Last contact of most clients was performed on 12/04, the very same day I tried installing SP1...

Re: VSR 16: Service Pack 1 - available now!

@ges87

My recommendation is to open a support case then. Support will likely need to review the SMP/SIM logs in order to understand what is going on here.

Re: VSR 16: Service Pack 1 - available now!

checking the logs I see a lot of 0x80090325 connection errors in the client agents...

Re: VSR 16: Service Pack 1 - available now!

@ges87

I searched the Symantec knowledgebase and found this... maybe it helps.

http://www.symantec.com/docs/TECH239831