Highlighted

Windows 7 Client Problems

Hello

I have installed Symantec System Recovery 2011 on my site but I have a issue with Windows 7 (32 and 64bits). The installation was succesfully but on the Management Console, appears those clients like  Symantec System Recovery Not Installed and the service on those clients is continously up and down (Running and stopped)

Any Bug on Windows 7? Any Fix for solve this?

Thanks

17 Replies

How did you install SSR on

How did you install SSR on the Windows 7 machines? Do you have other Windows 7 or other machines in the network that are backing up succesfully and reporting correctly?

Well I tryed on 3 Clients

Well I tryed on 3 Clients with Windows 7

1 of those 3 work perfect. But recently I change the backup policy and this client not receive the update for the backup policy.

Now I dont have any client with Windows 7 working on my enviroment. I try to install manually but I receive errors on the SRS instalation.

I install the Agent and the plug in without errors.

With the new policy, it's

With the new policy, it's hard to say what happened. One thing to try is on one of the machine, completely uninstall the agent, plugin and SSR. Also, if you are running SEP, try disabling that temporarily, just to make sure that it not stopping anything. Then from the console, ensure that you can see the client's machine. Then push the agent, the plugin and SSR to that client. It may take several minutes for all of the packages to reach the client and install (you can force it from the client side). Once installed, see of that remedies the issue.

Hello Andy How can I force

Hello Andy

How can I force the installation from the client side? Using the Altiris Agent?

Because I Open the Altiris

Because I Open the Altiris client on task tab and dont see any policy there,

Hello People Any idea or

Hello People

Any idea or suggestion here? Thanks

Normally you open the altiris

Normally you open the altiris agent settings and press the update and send button twice to update the tasks. Also make sure that the deployment policy is active !

Hi there, Don't install

Hi there,

Don't install anything on the client side. Uninstall the agent. plugin and SSR from the client from the client side through the control panel. Once done, come back to your SSR MS installation and push out those components to the machine you uninstalled from.

I uninstall the client on

I uninstall the client on Windows 7 computers. But the deployment to the client never go down.

Any other idea?

Have you already tried

Have you already tried reinstalling the altiris agent ?

I run the three steps of

I run the three steps of instalaton individually.

1 Altiris Agent

2 SSR Plug In

3 The SSR Software

No Work

We do it this way 1 The SSR

We do it this way

1 The SSR Software

2 Altiris Agent

3 SSR Plug In

Give this a try 

I tryed but Not Work (My

I tryed but Not Work (My Computer was Shut Down Unexpected) in the middle of the instalation. I use the uninstall utility and tryed again but same issue (ShutDown)

 

This is a very SERIOUS PROBLEM Symantec Need to resolve this. If some 1 have another idea please let me know THANKS

I think you'd better open a

I think you'd better open a case with Symantec to get the specialists directly involed.

 

Have you opened a case

Have you opened a case already ?

I open a case today. I will

I open a case today. I will let you know Thanks

August 14 2012 Still Waitting

August 14 2012 Still Waitting for Symantec Support with a Open Case....