cancel
Showing results for 
Search instead for 
Did you mean: 

altiris management solution console too slow

Hi,

 

we are using the latest version of the symantec system recovery management solution. and we have a problem from this ms.

we must be create more than 200 policies but when we try to create new policy it takes 6 mins loading page.

sql server 2008 installed on the same machine with the management solution.

are there any hotfix or sommething to decrease this loading page time ?

13 Replies

Need a bit more details

Need a bit more details please...

How many client machines are being managed by this management solution server?

Is that 200 backup policies or 200 policies in total (backup, license, config policies etc)?

Did the slowness only become noticeable after creating policies beyond 200? In other words, policy #200 was ok but policy #201 was very slow loading the page? Or have all policies been slow when creating them?

And what about when you edit a policy - is that also slow?

hi chris

we need to manage 350 clients and we need 350 policies because every machine in different location and has an own backup destination thats why we need to create 350 policies. now we are in nearly 200 policies and we had an this slow loading problem when we reached the nearly 60 - 70 policies. 

yes when l edit the policies its nearly takes 2 mins.

So you have 350 machines in

So you have 350 machines in 350 different locations??

Do you have a support contract? I think you need to open a case for this so it can be investigated further. Let me know...

yes chris,

we already have a support contract and we had an open case, in the first installation of the management solution server, we installed the sql server to the different server . they suggest us a moving database from the different location to the management solution server. we done it but this problem is not resolved problem still continue. after the case l will update you the about the result

Can you provide me with the

Can you provide me with the case id so that I can monitor the progress?

Server specs

What kind of server you running this on

I had similar issues pages time out and really slow to load pages until I upgraded our server

Hi Linas

you are upgrade the which version to which version ? is it really solved after the upgrade your server :)

Does this only affect backup

Does this only affect backup policies?

What about the other policies - license, configuration etc?

If it's only backup policies that are affected, there is a good chance this matches a known issue that will be fixed in SP2 for SSR-MS. SP2 should be available within the next 2 months (subject to change).

Yes hardware was the problem

I set up BESR8.5 upgraded to BESR2010 and new install of BESR2010 on a HP ML150 G4 Intel Xeon 3040 @ 1.86GHz with 4 gig ram sql on same server not usable pages time out 

Next I set it up on a HP ML 310 G5 Intel Xeon X3210 @ 2.13GHz with 4Gig ram still very slow BESR2010 and upgraded to SSR2011 same

Next was a white box new install SSR2011with a G6950 CPU 4 Gig Ram and seems to works well   

On my first go with the G4 server I was working with support for months they couldn’t figure out why I kept getting errors and page time outs and there number one fix was to put the SQL on a different server I find it strange that support recommended to put SQL on the same server if you are having these speed issues?

SQL uses a lot of CPU and Ram

Hi Chris,

we generally have this problem when the creating backup policies. because when we choose any other items on the server it tooks almost 1 mins.

So non-backup policies are

So non-backup policies are not affected then?

If this is true, it sounds like a match for the issue I mentioned which is going to be fixed in SP2.

Let me know if you need more details.

When will SP2 be released ?

When will SP2 be released ? Because our SSR-MS performance is also very bad.

Markus, As per my earlier

Markus,

As per my earlier comment:

SP2 should be available within the next 2 months (subject to change).

You need to be more specific about your performance issue. Does it match the issue in this thread or are you seeing something different?