cancel
Showing results for 
Search instead for 
Did you mean: 

EDiscovery & Clearwell Ediscovery Struts Vulnerability CVE-2017-9805

Does anyone know if this vulnerability affects Clearwell v8.1.

How can I check the system to verify?

https://isc.sans.edu/forums/diary/Struts+vulnerability+patch+released+by+apache+patch+now/22788/

 

TIA

RR

 

1 Reply

Re: EDiscovery & Clearwell Ediscovery Struts Vulnerability CVE-2017-9805

Hi R_P_R_

The feedback I received from our engineering team was this does not affect eDP as we do not use the struts versions outlined in the CVE.

Daly