cancel
Showing results for 
Search instead for 
Did you mean: 
ApplicationHA
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! Migrate ApplicationHA to new vCenter server

We're consolidating a number of vCenter servers into a single instance.  One of the clusters we want to move has VMs managed by AppHA 6.0.1.  Is there an easy way to migrate the cluster configuration from the old vCenter server to the new one without...

jria by Level 3
  • 7184 Views
  • 9 replies
  • 0 kudos

cannot configure vxfen after reboot

Hello, We move physically a server, and after reboot, we cannot configure vxfen. # vxfenconfig -c VXFEN vxfenconfig ERROR V-11-2-1002 Open failed for device: /dev/vxfen with error 2   my vxfen.log : Wed Aug 19 13:17:09 CEST 2015 Invoked vxfen. ...

Virtual Machine Does Not Exist Error

Hi, I am using Application HA 6.0 with Veritas 6.0.5 on Red Hat Enterprise Linux 6.5. I am following this user guide: http://kbdownload.symantec.com/resources/sites/BUSINESS/content/live/DOCUMENTATION/5000/DOC5106/en_US/appha_userguide_60_lin_kvm.p...

primal100 by Not applicable
  • 1044 Views
  • 1 replies
  • 1 kudos

Resolved! Guest - Guest clustering on single Hardware

Hi Community, I found a document mentioning about the limitations of guest to guest clustering on a virtualized environment (i.e. vmware ESXi) because of the I/O fencing problems in Veritas Cluster Suite 5.1   My question is do we still have this ...

Metehan by Not applicable
  • 1283 Views
  • 1 replies
  • 0 kudos

Resolved! AppHA, SRM, VOM VBS Orchestration

Hello All, I'm working through a complex implementation and have hit a couple of snags along the way. Maybe people have worked on verious bits along the way and may be able to contribute to an overall solution The object of this endeavor is to create...

Resolved! Application HA clustering has dropped a disk... :-/

Hi, After I completed the Application HA clustering of SQL2008 across two Windows 2008 R2 nodes, I found that the SQL installation's virtual Backup disk (M: for reference) remained on the first node after I'd initiated a switch to the second node via...

IP Configuration

Hi Expert, Is it possible to configure 1 VIP with two gateways. The network design is as below. 1- Redundancy between OLM server for the VIP. 2- If GW-1 is down traffic should shift to GW-2 with same VIP. As per network here engineer it is ...

amit_biet by Not applicable
  • 1044 Views
  • 2 replies
  • 0 kudos

Resolved! Have VCS to send email to admin upon fault

We a looking for a way to have VCS sends off an e-mail alert when the cluster faults to an admin. Looking at some of the previous solutions, I have come across two possible solutions. First I need to setup the traps to detect the fault. https://www-...

mkruer by Level 4
  • 2474 Views
  • 9 replies
  • 1 kudos

Resolved! Running HA as nobody:nobody

I am running 5.1 HA on a RHEL setup. Right now I have a working cluster with application failover. All our application are set to be run as the nobody:nobody account on the system. As part of the HA integration a requirement came up to that we need t...

mkruer by Level 4
  • 1079 Views
  • 6 replies
  • 0 kudos

Resolved! Disable AutoFailOver from stopping services

I have several services that I am monitoring that are set to autofailover to a seconds system. It has some up that occasionally I need to restart a service without HA failing over to another system. I can disable the failover from happening using the...

mkruer by Level 4
  • 1547 Views
  • 4 replies
  • 3 kudos

Resolved! Problem with the Oracle VCS 5.1 resource and DetailMonitor = 1

Hi, I am attempting to configure the DetailMonitor = 1 option of the Oracle resource in a service group but am running into LogonUser failed error messages in the Oracle_A.txt file. The issue is with the user / domain and password I am using and, I a...

Inabus by Level 2
  • 1088 Views
  • 4 replies
  • 0 kudos

Resolved! About monitor scripts.

I add a application type resource and write a script to monitor whether the key process  exists. but i encounter a weird  situation:the process exists,but the monitor script can not get it(use "ps -ef") when VCS execute the script, and directly enter...

leo_lee by Level 2
  • 986 Views
  • 3 replies
  • 0 kudos