cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 688 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 1925 Views
  • 0 replies
  • 8 kudos

Falha ao fazer backup dos dados

O meu cliente tem problema com o fechamento do ciclo do back up. Recentemente adquiriu um conjunto de licenças para garantir o backup dos seus dados cujo volume é de aproximadamente 10TB, considerando: 13667-M0246 - BACKUP EXEC CAPACITY ED WIN 1 FR...

Manuel_Jose by Not applicable
Partner
  • 262 Views
  • 1 replies
  • 0 kudos

How to delete old backups on NAS automatically?

Hi We work with BE 12. As we have incredible problems with the backup to tape (almost all backups don’t run and we cannot findout the reason) we have bought a NAS (32 TB) to save the backups on the NAS. To change the backup-job from tape to the NA...

Download Link

Hi I have Backup Exec 12.5 in my production enverionment,. Due to server migration i have uninstalled it. Can some one help me in getting the download link for Backup Exec 12.5..We be a great help.     Thanks

sarava by Level 3
  • 445 Views
  • 1 replies
  • 0 kudos

Backup Exec Alert: Database Maintenance Failure

Hi All, Server OS:-  MS Server 2003 Standard x64 Edition  SP2 BE Version:- Backup Exec 2010 R2 Database maintenancce failed  with below error message. ------------------ Summary of database maintenance activity: * Saved contents of BEDB datab...

Durgar by Level 1
  • 363 Views
  • 0 replies
  • 0 kudos

problem with tape

Hi guys, I have one server with be 12.5 (yes i know, is very old). From 3 weeks i have a problem with a tape lto 3 (400gb) on hp ultrium (Its works perfecrly since 2007)   Only one tape of set fails: the error is "tape  full" (it fails around 70%...

Encryption Ransomware Restore

Our server got hit with ransomware, when trying a restore no files are showing up to restore. Did the encryption infect the database that stores the files to restore so nothing can be displayed?

Techie10 by Not applicable
  • 562 Views
  • 2 replies
  • 0 kudos

Boot Failure following manual Restore, spldr fails to load

I had to restore a Windows 2008 R2 machine.  The machine was backed up with Backup Exec 12.5.  I used BE 2010 R3 per a Veritas KB article.  Did a manual restore of C: drive, System State, Shadow copy.  Excluded SQL.   Backup Exec reported it complete...

shaboyi by Level 0
  • 306 Views
  • 0 replies
  • 1 kudos

BackupExec 12.1.6 not using entire tape

Support, This has been an on-going theme with this product for years. Not a criticism but an observation. I am a Commvault guy by trade. However, this piece of software, BE12, I have worked for in previous iterations years ago. My primary issue isn'...

Server recovery - lost disks

I am involved with the recovery of a Windows SBS 2011 server that has serious damage on the boot drive caused by a faulty disk. I've had Microsoft support looking at it most of today and looks like we need a full restore. The server has BE 2012 SBS v...

Backup Exec 12 Ralus Agent on Ubuntu not starting

Hello there, i am using Ubuntu 10.04.4 LTS codename lucid and installed the vrtsralus_12.0.1364-1_i386.deb as shown in the how-to While starting the script, it says [FAILED] on the log there ist the following error shown: /opt/VRTSralus/bin/berem...

M4dD0g by Not applicable
  • 296 Views
  • 1 replies
  • 0 kudos

Resolved! Backup Exec license upgrade

Hello, we recently decide to upgrade our old Backup Exec 12.5 on windows server 2003. We installed Backup Exec 15 on a new windows server 2012 r2 and we recreated all jobs we need. Now the new backup exec is in evalutation mode and we need to add li...

NDMP Backup running slow

Hi Experts,     There are are two backup jobs out of 19 jobs that are running extremely slow if i run them on different schedule.   Backup Tool:backup exec 2012 Tape Library :quantum scalar(LTO5)   I was unable to run those jobs on last weeke...

Backup Exec 12.5 - Backups are Failing

Errors: Backup- \\CDPHMR.HEALTH.COC.LOCAL\AISSQL V-79-57344-65055 - AOFO: Initialization failure on: "CDPHMR.HEALTH.COC.LOCAL". Advanced Open File Option used: No. Snapshot provider error (0xE000FE1F): The device cannot be found. ...

Ewittli by Not applicable
  • 151 Views
  • 1 replies
  • 0 kudos

Backup Exec 12.5 restore is not progressing

Hi,   We are trying to restore an old backup image from year 2011. we have imported the tape to library with option "Auto inventory after the inventory", But when we are triggering the restore it's not progressing. When i selected the backup window...

BackUp Exec 12.5 Error 0xE0008524

Hello.   I am using Backup Exec 12.5 with my Windows 2003 SP2 servers. I already installed the backup exec remote agents on all of my servers and when I run a daily backup, I have success with all the servers but I have only one that I always recei...

rtangari by Not applicable
  • 76 Views
  • 0 replies
  • 0 kudos

Transfer rate dropping to a crawl during back up

Maybe you guys can help me. I have been struggling with this for awhile now. I have a Tandberg 8 station RDX I SCSI, If I start with a fresh boot up of the server, and manually start a back up, the transfer rate is about 2,374 mb/s, which is what Tan...

Backexec Query

Hello Team, I want to find a Solution for Backexec Infrastructure Where we need to deploy a Vmware backups on CIFS share hosted on Data Domain, is it possible and if possible what are the factors we need to keep in mind for configuring   Regards ...

adivya1 by Level 3
  • 400 Views
  • 1 replies
  • 1 kudos

Upgrade from 2012 to 2015

Hello I was wondering is it possible to upgrade from 2012 to 2015 with out too many snags or do I need to totally unistall 2012 in order to upgrade to 2015 also I have 8 servers with remote agent 2012 on them do I have to unistall the remote agent in...

Backup device not coming back up.

I've attached an image of the log and script. Our client runs nightly backups to 2 rotating NAS. I've set up Backup-to-Disk devices for each backup job on both NAS and configured them into pools. I have a script that runs nightly to pause and unpaus...

Labels