cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1400 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2852 Views
  • 0 replies
  • 9 kudos

Easy: Restoring from a RAID 1 device

Hya folks! Setup: BackupExec 2012 running on SBS 2011. Storage device is a 1GB drive plugged into a Stardom with a secondary disk that we manually swap and take offsite every week (actually, a collection of four such drives that we swap in series)...

Resolved! Exchange server - full system backup

Hello Everyone,   We're in the process of standing up Backup Exec 2014 (came from 2010) and a couple of questions have come up in regards to backing up an exchange server (currently running 2010).   We understand that we can use the agent to back...

bwh_99 by Not applicable
  • 381 Views
  • 2 replies
  • 0 kudos

Resolved! Got "query failed" on GRT Restore

hello everybody, i wondered if someone encounter this issue. i have BE 2012 SP4 latest updates i am trying to make GRT restore of individual email items from "big size" mailbox when create the restore job--> selcet the mailbox from the DB--> click...

Abed_S_ by Level 4
  • 827 Views
  • 4 replies
  • 1 kudos

Backup Exec 2010 R3 - Job stop and do nothing.

Hello We are using Backup Exec 2010 R3 to backup Microsoft Exchange 2007. When job makes snapshot processing: 1. First Storage Group - is ok 2. Second Storage Group - is ok 3.   SOURCE: exchange server\D:    (backup of drive D:)       DESTINATI...

Resolved! Exchange Mailbox Item Restore to new Folder

Hi Is it possible to restore individual Items from a GRT Backup to the same Mailbox, but to a new Folder "Restore"? How do I have to configure that, I only see to define the destination mailbox. What about restore to another Mailbox to a new folder...

Resolved! BE 2014 Exch2013 Database size erratic???

Hi All.   OS is Server2012 R2. (not an option when creating Forum Discussion) I have a weird behavior when backing up Exchange databases. The setup is to move items older that 6 months to archive, and delete "Deleted items" older than 14 days in...

fv by Level 3
Partner
  • 711 Views
  • 12 replies
  • 0 kudos

Exchange 2010 email backup failing

Hi, Our email backup job on our Backup Exec 2012 system has been failing for the last week. The software is up to date. Here is the errors from the job log: V-79-57344-65233 - Snapshot Technology: Initialization failure on: "Microsoft Information St...

Resolved! Cannot backup Exchange database files

I am trying to do specific backups of our Exchange 2010 databases and having issues. We have 2 Exchange servers running in a DAG and are built as VMware virtual servers, hosted on VMware ESXi v5.1.0. We have the VRay for VMware licensing installed, a...

Resolved! Exchange server PST files archive backups

Our company is going through email consolidation and we no longer need to have our own Exchange server.  Before we turn off our Exchange 2010 server, we would like the ability to pull up emails from our previous Exchange backups on BE2012 LTO tapes (...

DJ_Mo by Level 3
  • 215 Views
  • 1 replies
  • 0 kudos

delayed catalog Job GRT Exchange!

Hi, I am running a backup to disk duplicate to tape strategy on Exchange 2007 with backup exec 2014 SP2 After every Backup Job on the disk the catalog job starts, this job takes much longer then the backup itself and it looks like that it always ru...

Problem with test enviroment

Hello,   need assistance. I got a test enviroment with Backup Exec 2014 SP2 on Windows 2012R2 (Used License is a test license (not for Resale) - cause we are service provider). I tried Backup Exec with all SQL databases and it worked fine. But a s...

Resolved! How to push-install Active Directory and Exchange Agents?

Hello I'm using trial version of Backup Exec 2014 14.1 SP2, I installed "Agents for Applications and Databases": Then I go to "Install Agents and Backup Exec Servers on Other Servers": But I didn't get the "Agents for Applications and Database...

Jalil by Level 3
  • 1310 Views
  • 5 replies
  • 1 kudos

Services Backup Exec VSS provider cannot start

dear,  i have some problem services backup exec vss provider cannot start after installing agent for windows. i install RAWSx64 in windows server 2008 R2.  i use syamntec backup exec 2012 Version 14.0 Rev.1798 (64-bit).  if i start services occur ...

RIDHO07 by Level 4
  • 1420 Views
  • 2 replies
  • 0 kudos

Resolved! Blank Restore Windows

I am attempting to backup a 2010 Exchange server that is on a Windows 2012 server running Backup Exec 2012.  I have all of the very latest patches and hotfixes installed.  The Exchange server is remote and being backed up via a remote agent, directly...

JPink2 by Level 3
  • 954 Views
  • 13 replies
  • 0 kudos

Resolved! Ready to upgrade from version 2012 to 2014 (14.1.1786.0)

I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version 2012 to 2014 (14.0.1786.0). Install failed with error code -2147023293. Right click on the c...

Backup Exec 2014: Exchange Mbx Restore Final error: 0xe000039b

Hi All, We've been having this error: Final error: 0xe000039b - The message cannot be restored because the message size limit has been exceeded. On the Exchange server, increase the message size limit for messages when restoring exchange 2010 mailb...

suraya by Level 4
Partner Certified
  • 503 Views
  • 6 replies
  • 0 kudos
Labels