cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 853 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2075 Views
  • 0 replies
  • 9 kudos

Resolved! install backup exec agent on windows 10

hi all  i have on my enviroment machine worked on windows 10, and i need to backup huge data from this machine, i tried to install agent for symantec backup exec agent,it failed many times. i review the compatability for windows 10 with symantec bac...

SQL Express 2008 R2 failing to install Server 2012 R2

Hi, brand new to Backup Exec 15.  I suspect you would probably prefer to make this 3 different posts but it was hard enough finding the option to post this one.  I remember the glory days of being able to call a person and have a factory person walk ...

bewk by Level 2
  • 595 Views
  • 2 replies
  • 0 kudos

Backup of an Oracle database fails with an error "Unknown CORBA exception. Unable to contact the media server. Confirm that the Backup Exec Job Engine service is running on the media server"

Hello good day! I have problems when trying to backup a database, you have other copies rare esque database similarly scheduled and done well, but this gives me error. Create a laboratory, reinstall the Symantec Backup and create the job to copy the ...

Resolved! Job History is missing after BExec Reload

I needed to reload Backuip Exec 2010 on the same server. I have imported the catalogs into the new directory. And I have verified thatthe "Restore job" does see the catalogs to choose from. Problem I do not have any job history in the 'Job History...

Want solutions for cleanup or delete a PDVFS in logs

Hi,   I used BE.15 on Windows 2012R2. I want a solutions for delete or cleanup a PDVFS .LOG in C:\Program Files\Symantec\Backup Exec\Logs\PDVFS\ Because it's too big folder (about 70 GB.). And drive C: almost full.   Thank you.   Sattaya.   ...

Sattaya by Level 3
Partner Certified
  • 1342 Views
  • 1 replies
  • 0 kudos

migrate backup exec MMS to another MMS

i have backup exec 15 CASO server and my MMS is backup exec 2012 and i am planning to migrate that MMS to another server in the same CASO and keep the old data (the catalog is distributed) any idea how to do this (it's a file server migration infact)...

Resolved! BE15.0.3 and Win2012R2; no tapeinst.exe ?

I've recently installed the latest firmware to our (iSCSI) Dell TL4000 and LTO6 drives. Ever since backups have limited (228MB/min) throughput. Dell support tells me to use tapeinst.exe because of hidden drivers/devices which are not deleted bij BE....

Roeland by Level 3
  • 2272 Views
  • 17 replies
  • 0 kudos

Resolved! LTO-3 Hardware/Software Compression

Hi guys,   INFO: Server: HP DL180 G6 TapeDrive: HP StorageWorks Ultrium 920 SAS Software: Windows Server 2012 R2 / Backup Exec 15   Problem: LTO-3 Tapes only have 400GB uncompressed storage, and the tape drive does not support LTO-4 (If I'm n...

Resolved! Disk storage 0001

Backup- \\HyperV\D: Storage device "Disk storage 0001" reported an error on a request to write data to media. Error reported: The request could not be performed because of an I/O device error. V-79-57344-34029 - A hardware error occurred.

ihajjar by Level 4
Partner Accredited
  • 651 Views
  • 2 replies
  • 0 kudos

Resolved! Backup Exec - StoreOnce Duplicate Backup Data

Hello, i am using Backup Exec 2014 with a HP StoreOnce Dedup Appliance. The StoreOnce is connected over FC as a virtual Tape Library to my Backup Exec Server. I have about 120 Windows 2008 R2 Servers to backup. I read the Best Practices Guide for...

Resolved! restore single table space or data file from oracle

I am using backup exec 2014 and, and i have in my enviroment oracle database work on linux server , the dba administrator  want to restore single table space or data file, he dont want to restore all database.i see the option on backup exec 2014 i fo...

Append media problems, PLEASE HELP!!

Hi guys, Trying to backup 2 servers to 1 tape when seems to back them up fine but it overwrites the 1st server when backing up the 2nd server, so only end up with the 2nd server backed up. I think I'm doing it right but would lilke some clarificati...

Resolved! BEX 2012 SLA Account Scope

I have a previous answered post but still need to address the process of migrating to the new service account (hopefully domain admin) from the old default, SLA, BES and Owner, domain admin account.  (Prev Post: If I understand the various BEX suppor...

ksdst1 by Level 5
  • 407 Views
  • 6 replies
  • 0 kudos

BE Upgrade and Migration to new server

Hi, Customer is planning to upgrade their backup exec 12.5 to 2014 and to migrate to a new server.  Would you recommend to upgrade the backup exec first to current server then migrate to new server or to migrate first then perform upgrade? Current...

nbuengr by Level 5
Partner Accredited
  • 388 Views
  • 5 replies
  • 0 kudos
Labels