cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1400 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2846 Views
  • 0 replies
  • 9 kudos

Problem with Ultrium 1 -Scsi

I have a Windows 2008 R2 running Backup Executive 2010. I scheduled a job to backup data, the first time it worked fine, after that, everytime I put a new tape, the HP unit expells it and cannot insert it. Since then I cannot get a backup to work. Is...

XGUZMAN by Not applicable
  • 146 Views
  • 3 replies
  • 0 kudos

How to remove devices from the device pool?

Currently I am attempting to remove devices from the device pool and reinstall my TL4000 drivers as I am experiencing the good ol BSOD related to driver issues. However I cannot remove any of the entries for the missing devices (as seen by the attach...

IDR Wizard (2010 R2) can't load network driver

Hello,     the network drivers will not load successfully by using the following environment: Hardware: HP ProLient DL380 G7 Server NICs (builtin): NC382i   Software: BackupExec 2010 R2 Revision 4164 OS: Windows 2003 Server R2 x64 (latest SP and Patc...

BerndS by Level 3
  • 1287 Views
  • 13 replies
  • 0 kudos

BackupExec 2010 w/ Win2k8 x64 and IBM TS3100 running slow

Hello,   I recently installed BackupExec 2010 R2 in Windows 2008 x64 server. I'm using TS3100 over SCSI/LVD connect (directly to the server, not storage) My local storage is netapp fas2020, both server and storage ethernet is bonded to 2gbit. HBA is ...

Device Driver Installer for BackupExec 9.0

I have a Windows 2000 server with Backup Exec 9.0 (fully patched except for driver updates) to which I am adding a Quantum LTO2 drive (supported by this version). Drive shows up in Device Manager and BE but generates an error when BE tries to use it....

Installed the LEO License, but not Seeing My Second Drive

I just recently purchased and installed the LEO license for my Dell PowerVault TL4000 so that I can utilize the second drive on it. Now in the device properties for Windows I see 2 drives and 2 media changers, but in Backup Exec I only see one drive...

IBM TS3100 Autoloader not showing up

Hi everyone,   It seems a few ppl have this problem but i haven't found a fix for it.   I running an IBM x3650, with a 4gig Qlogic fibre hda and i have attached is a IBM ts3100 tape library and drive. I have Windows 2008 server std 64bit with Backup ...

phil2010 by Not applicable
  • 371 Views
  • 3 replies
  • 0 kudos

Resolved! BackupExec 2010 dropping tape drive offline

Hi, This is a new topic to re-open the issue discussed here: https://www-secure.symantec.com/connect/forums/tape-drive-goes-offline-second-backup Just to recap on the issue itself: Running BE2010 Trial on Windows Server 2008 R2 x64.  Hardware...

Backup Exec 12.5 SP3 and hp Ultrium 960 LTO3 trouble

Hi! I'm currently in the process of installing new backup server and ran out into some trouble... I have a hp ProLiant DL140 G2 with Windows 2003 R2 Standard x64 Edition installed, the OS has an SP2 and all critical updates installed. Then I connect...

LTO4 media sub-type not available

Hi, we have Backup exec 11d with service pack 2 and all the latest tape library drivers installed. The library is Dell tl2000. The driver installed is IBM ULT3580-TD4. The Dell driver did not work with BE, this one was installed automaticly by BE. W...

yurch by Not applicable
  • 126 Views
  • 1 replies
  • 0 kudos

Device error 1117

We found several problems on all jobs... backups, restore, inventory and so on. We are working on win2k3 servers with ultrium 3 scsi drives Jobs start very slowly and fail after hours without any error log... they are just failed. We found only th...

No concurrent jobs after upgrade to 2010

I had a banger of a problem with 12.5 after SP2 came out and had to go to Advanced Support.  I cannot locate the solution to this problem. The hardware: Quantum Scalar 50 2 HP LTO-3 Tape drives LSI U320 SCSI controller I ran the upgrade to 2010 th...

Device issue in 2010 with Autoloader

I have an IBM TS3100 Autoloader.   I have successfully installed BE 2010 and it recognizes both the Autoloader and the Drive. However the Drive is not located underneath the Autoloader as a part of it, and the Drive also has a "1" next to it.    At p...

Resolved! Veritas Backup Exec 9.1 LTO2 Device Drivers

Hi all, I came across a similar post to this earlier which had a successful resolution so fingers crossed! We currently have in our office Backup exec 12 but also another system running 9.1, we're trying to reset up this device to perform a seperat...

BE 2010 EventID 7000

Hi@, New Installation BackupExec 2010 (german) with NDMP-Option (Hotfix-updated) on Windows 2008 R2 Server Standard x64 (german). Hardware: IBM x3550M2 Server and IBM TS3200 Autoloader. After BE-Installation Eventlog-Errors at every Server-Star...

Labels