cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1415 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2868 Views
  • 0 replies
  • 9 kudos

Backup Exec Slow to Response then Communication Stalled

As of 1/14/2010, BE (vers. 11d) takes forever to do anything, then eventually (most of the time) returns with various errors.  The most common error is "Communication Stalled".  Sometimes it gets stuck for so long I have to reset the PC. We've been ...

FNBR by Level 3
  • 1118 Views
  • 10 replies
  • 2 kudos

12.5 SP3 Does not eject media

I am running 12.5 SP3 on a Windows 2003 R2 server connected to an IBM Ultrium HH4 drive.  In my job setup it has a checkmark in "Eject media after job completes" but is not doing so.  In fact, the job hangs until someone physically presses the Eject ...

Resolved! Backup Exec v12.5 and NetApp Filer Error

Hi, Earlier today, I updated our Backup Exec server from v12.0 to v12.5.  I've also installed Service Pack 3.  I also have an HP 1/8 G2 Tape Autoloader (Ultrium 920) tape drive attached to a NetApp S550 (formerly StoreVault) device.  We are using th...

Backup solution with HP NAS and HP Auto loader !

I am looking for the backup solution which use HP NAS device. I am not sure whether the NAS  X1600 AP804A and the auto loader of  HP 1/8 G2 Ultrium LTO-4 1760 can support  Backup Exce 12 or not. Please comment on this !   Hardware Specifications : A...

Tape Drives compatible with BE 9.1, 9.2

 I need to replace an existing Novell Server.  We currently are running Backup Exec 9.1 and 9.2 on our servers.   I would like to verify if either of the two following tape drives will work.  a HP StorageWorks Ultrium 920 - tape drive - LTO Ultrium -...

G123 by Not applicable
  • 121 Views
  • 1 replies
  • 0 kudos

Backup Exec 10d Hardware Compatibilty List

We are running Backup Exec 10d (no $$ to upgrade) but our current tape drive died and need to purchase a new one. I found a HCL list for BE 10d but it's 2 years old.  I was looking at the HP StorageWorks LTO-3 Ultrium 920 drive (SCSI interface). Does...

Jan_Leste by Not applicable
  • 86 Views
  • 1 replies
  • 0 kudos

Buggy Forum

 I have tried using this forum in IE 6,7 and 8, Firefox and Chrome and no matter what browser I use it is the worst forum I have ever come across. I have spoken to a few other admins and they seem to have the same problems. I have tried this on well ...

Driver download link don't work

I get now Tape Alert, even with new tapes, so after some searching I wanted to download the latest drivers for BE 12.0 64 Bit. I fill out the data for the export restriction and afterwards nothing. With IE (different versions) just Internet Explorer ...

Backup Exec 12.5 - No Compression with SDX-570V

Hi, I am running Backup Exec 12.5 on SBS 2008. Backup Exec is at service pack 3 with all applicable Hot Fixes applied. The server also has all updates etc. My back up device is a Sony SDX-570V tape drive, which has the latest Sony firmware installed...

Resolved! BE 12.5 SP3 x64 Fiber Channel connected IBM T3100 (3573)

Hi We have a new Library that we would like to set up, but I'm not shure how to get BE to see it. It is a IBM TS3100 (3573-F4s) It is conneced to our FC switch, so is the BE Server. What can i do to trouble shoot this. As i understand I can use th...

Extend WG Protocol Driver

"Extend WG Protocol Driver service failed to start due to the follwoing error: The system can not find the file specified." Server: Win2008 SP1 Running just BEWS 12.5 SP2 and SEP 11.0.5 Can anybody please tell  me how to resolve this problem? I ke...

Joji by Level 5
  • 146 Views
  • 1 replies
  • 0 kudos

Backup Exec 12.5 support IBM 3200 Tape library with 2 drives

I am trying to install backup exec 12.5 with  IBM 3200 Tape library with 2 drives. But it is recognize only one drive and other drive it does not identify. For resolving it I have installed sp3 for backup Exec also but still the same issues. I h...

nearyou by Level 3
  • 261 Views
  • 5 replies
  • 0 kudos

Backup Exec 10d job failing when backing up SQL Server

We have an IBM 3581 Tape Autoloader which contains an IBM LTO3 3580-TD3 drive connected to an IBM x460 which had an IBM DS4300 disk storage system connected via 2 QLogic 2340 HBA's. The tape autoloader is connected via an Adaptec 29320ALP SCSI contro...

BE 12.5 Suddenly jobs gets Queued ,Tape on idle

Hi Got a problem  at  one of my customers We are Running an BE 12.5 on W2008 w32  and got  a HP Autoloader 1/8 G2  ,all stuffed with the the latest drivers/firmware  Problem : Create any type of job  ,Inventory ,Scan ,Backup , All get status Queued ...

SSDD by Level 2
  • 162 Views
  • 3 replies
  • 0 kudos

Backup Exec not seeing tapes if no inventory run

Hi, I have a weird problem on one of our client sites. Freshly installed new Tandbger SCSI tape drive, Backup Exec 12.5. Everything working fine - succesful backups for two weeks. Then teh job would ask for a tape, even though a tape was inserted....

Jojodyne by Not applicable
  • 161 Views
  • 2 replies
  • 0 kudos

Is there a symantec driver?

For a HP LTO 4 Fiber Drive in Windows 2003 which is installed in a Quantum Scalar i500 library. Not sure if the customer is NBU or BUE. Thanks, Rob 

rsavage77 by Not applicable
  • 50 Views
  • 0 replies
  • 0 kudos
Labels