cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1400 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2846 Views
  • 0 replies
  • 9 kudos

Tape labels

When you label a tape, is BackupExec physically re-writing the label?   If I change the label from LTO789 to LTO123 using TapeDriveA on ServerA and then take that tape over to ServerB/TapeDriveB, the label still shows LTO789.  On ServerB/TapeDriveB I...

BobZ by Level 2
  • 191 Views
  • 2 replies
  • 0 kudos

BE + Dell ML6010 = slow rate

Have connected tape library Dell ML6010 to server via Adaptec 39160 controller. When using Backup Exec 10 or 11d backup operation rate to LTO3 tapes reduced to 3Mb/min. When reconnect old HP autoloader with same server equipment and soft have a good ...

IL68 by Level 2
  • 207 Views
  • 3 replies
  • 0 kudos

Powervault 122T - auto pick the next empty tape?

I'm using Server 2003 and Backup Exec 11d with a Dell Poweredge 122T robotic library. I'm new to this stuff so forgive the newbie question. I have all 8 slots filled and I want to reserve slots 3-8 for my full weekly backups. What I want to do is hav...

Backup D2T just hangs after a short while.

Hi! My BE 11d "7170" runns on a Windows server 2003 R2 SP2 X64.My tape device is a Dell PowerVault 110T LT03 "IBM ultrium III tape driver2.I am running a policy based full backup every day.The "backup 2 disk" works just fine but when it starts the "d...

slugger by Not applicable
  • 74 Views
  • 0 replies
  • 0 kudos

Tapes do not show up in inventory for Backup exec 11d

I have a client that can back up to the tapes but they do not show up in the inventory.  He runs inventory and the tape shows up but he cannot use any of the utilities (erase, eject, etc.).  Does anyone have any idea of what is going on?

Tape Library Advice

We have a Dell PowerVault ML6010 and we're trying to establish the best configuration in terms of job/tape setup. Currently we use a traditional SDLT600 tape drive and put in 1 tape each night for what ever week and day it is. With the library we hav...

Marcrp by Level 5
  • 129 Views
  • 2 replies
  • 0 kudos

Spanning Multiple Media in Partitioned Robotic Library

Using a LTO2 drive in a Dell PowerVault 124T autoloader. BE11D for Small Business Server.Our backups no longer fit on one tape so I configured two slots per partition. We do two backup jobs per night. Both are full backups. The first is for exchange ...

Rufguy by Level 3
  • 308 Views
  • 5 replies
  • 0 kudos

Robotic Tape Library 2nd Tape Library not working

We have a Dell PowerVault 124T with 8 Tapes on the left and 8 on the right. The ones on the left are the default. We have added another drawer of 8 on the right. However, BUE 11d is not recognizing the tapes or that it exists. Any help would be appre...

amucci by Level 2
  • 114 Views
  • 1 replies
  • 0 kudos

B2D Performance.

We have an MSL4048 LT0 3 connected through a fibre infrastructure to a DL380g5 and to an MSA1000. THe servers, switches and LT0s run at 4Gb and the MSA1000 is a 2GB device.(1) When we back up from network direct to tape, we get a throughput of about ...

nicktf by Level 4
  • 285 Views
  • 4 replies
  • 0 kudos

Be11d: 0xe00084ed - A hardware error occurred

Hi All, I have a HP ML570 G3 server that have HP MSL2024 LTO-3 Ultrium 960 Tape Library (Online) and HP SDLT 160/320 tape drive (disabled). The LTO-3 Ultrium 960 Tape Library run properly about 2 months. From last week, all the backup jobs on this de...

SW_NA by Level 2
  • 179 Views
  • 2 replies
  • 0 kudos

11D tapes on 10D

Has anyone tried restoring a backup that was taken in 11d using 10d.It is straight forward data of files and system states.

Resolved! BE 11d 6235 with HP MSL4048

I recently purcahsed a new HP MSL 4048 SCSI with (2) LTO-4 drives. I have an Adaptec 39320A-R controller for this device. I cannot seem to get the software to funtion with this library. I am running this on Windows Server 2003 SP2 with the latest upd...

Stormin by Level 3
  • 529 Views
  • 7 replies
  • 0 kudos

tape device goes offline when executing second backup

We have a problem since we bought the BE 11d software (in april).We are a small company with one single server and a travan tape as backup system, we do a daily full backup to an USB disk that is always working and a weekly full backup to tape that c...

Jesper by Level 3
  • 1000 Views
  • 9 replies
  • 0 kudos

Difficulty configuring Dell PV122T

I am new to BackupExec and having some difficulty configuring it with our Dell PV122T for our test installation. (I have a new install of build 7170 and lots of shiny new license keys, including for the LEO.) It seems that it either wants to treat it...

Labels