cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1400 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2846 Views
  • 0 replies
  • 9 kudos

Ralus Evaluation?

I downloaded an evaluation version of 12.5 for two reasons.  1. To see if we want to upgrade to 12.5 for our system and 2. To see if Ralus is worth buying.  After downloading it I'm not seeing the ability to test out Ralus.  Is it possible to test ou...

Ralus agent 12.5 on Debian

Hi,I know that ralus is not supported on debian, but I was able to make it working. However I have problem related to browsing linux box from BackupExec server(also 12.5) eg. it shows full list of dirs and files. Because of security policy in my comp...

Szhocker by Not applicable
  • 217 Views
  • 2 replies
  • 0 kudos

9 Server with 12 unix agent Access Denied

We have a server running version 9. I am trying to get the Unix 11d agent to back up to the 9 server. We have a RHEL5.3 sever running the software correctly. I can bind to the port (and telnet to the bound port)and can confirm that the daemon is runn...

Jarret by Not applicable
  • 103 Views
  • 0 replies
  • 0 kudos

Can't configure Ralus agent

I'm trying to configure the Ralus agent for Linux, per the "Configuring the Oracle Agent on Linux Computers" section of the administration manual.  The first part goes fine, and I can configure the Oracle instance information.  But I am unable to com...

NotYou by Not applicable
  • 192 Views
  • 0 replies
  • 0 kudos

Any luck on Centos 5.2?

Attempting to install now. Just wondering if anyone has been able to get that going. It is not happening and all threads I have seen so far end in cliffhangers.

mergy by Level 3
  • 100 Views
  • 0 replies
  • 0 kudos

RALUS Agent doesn't start

After multiple sucessfull installs and uninstalls I continue to get this error when trying to start the Ralus agent manually. [root@froggy bin]# /etc/init.d/VRTSralus.init startStarting Symantec Backup Exec Remote Agent ./etc/init.d/VRTSralus.init: l...

linux agent with a '!' sign

I can see redhat as4 client on my Linux/Unix server, but it has a '!' sign, what's it? If I click it,  V-79-57344-3844 error comes out.

GroupWise 7 Backup Hangs

After four days of working backups, the RALUS agent on our GroupWise server hangs and needs to be stopped using 'kill beremote -9' to stop the hung job in BackupExec.  It gets about 1/4 way through the backup each time this happens.  To get things ba...

Problem browsing agent

I've installed the RALUS x64 12.5 agent on my RHEL 4 server and it starts up fine.  I can see it in the list of agents on Backup Exec server.  But when I try to expand the server, it times out.  Looking through the logs on the linux host, i see: Jan ...

Ralus agent on SLES 10 SP2 communication error

Hi, Sometimes (twice a week, randomly) the RALUS agent (12.5.2213.0) loses communication with our Windows 12.5 Backup Server (also 12.5.2213.0), with the error below. It can occur during the job, after the job has finished, or after the verify has fi...

RALUS for solaris under NIS

I installed ralus on a solaris nis client,  and need to backup nfs data on nis server. How can I finish this job? I only backup with "nis client root" account, how to backup with "nis server root" account?

RALUS for Linux

Well, it's my understanding that this is the RALUS client I need for linux. Q177208.BE.RALUS.10.0.5520.ESD_277215.TAR - Backup Exec 10.0 revision 5520 for Windows Servers - Remote Agent for Linux and UNIX Servers (RALUS) Publish Date: 11/02/2006 Type...

NDMP connection failing

BE 11d sp3 on Win 2k3 Ent sp2 I can browse and make selections on my Red Hat Enterprise 4 server from the BE media server.  However, the backup job fails.  When I run SGmon on the media server, it will not tell me what dynamic ports BE is trying to u...

prevere by Level 2
  • 119 Views
  • 0 replies
  • 0 kudos

Thecus backup

A client of mine has recently installed a Thecus NAS (which I understand has a cut down Linux as it's OS)to accomodate a sudden increase in data requirements (a new SQL server db) - they are running BE 12.5 but I can't push an agent out to the NAS. c...

Patch for x64bit RALUS agents

Hi,  Dose anyone know why link below doesn't work? For x64bit RALUS agents: http://support.veritas.com/docs/306771  thanks,Vannak

vannak by Not applicable
  • 74 Views
  • 0 replies
  • 0 kudos

Incrémental/differential Problem

Hello, I have a little problem with Backup Exec 12.5 Agent on Linux System... I have 5 Linux Server: - 1 Backup Home directory Only- 3 Backup all data (Exclude some folder who are not useful)- 1 Backup All + partition on SAN. Ralus installed Oktask c...

Can't install Macintosh Client On Mac OS X 10.5 Server

Dear Friends, Good morning. We are trying to get Symantec Backup Exec™ 12.5 for Windows ServersClinet Mac going. When going trying to open "installrams" I get the following message:"ERROR: Unable to launch Mac Intel installer.logout"In reading the sc...

Ralus access denied V-79-57344-33928

Hello, When i want to backup my Redhat ES5 server i get the following error after some time:access denied V-79-57344-33928I tried to edit the ralus.cfg:Software\Symantec\Backup Exec For Windows\Backup Exec\Engine\RALUS\Encoder=LATIN-1But when i do th...

Labels