cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1400 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2852 Views
  • 0 replies
  • 9 kudos

Macintosh Agent does not work

I've installed the Macintosh Remote Agent for Backup Exec 12 onto a brand new Macintosh running OSX Leopard.  Firewall is set for Allow all incoming connections.  I SSHed into the server and used sudo to run installrams.  The program appeared to inst...

jgowdy by Not applicable
  • 103 Views
  • 1 replies
  • 0 kudos

Problems installing on centos 5

I'm trying to install the Backup Exec 12.5 agent on several CentOS 5 systems and none of them are working.  I've downloaded the 12.5 agent and extracted it.  When I run ./installralus (as root) I get: [root@localhost ralus]# ./installralus./perl/Linu...

Solaris Sym Links

I'm hoping somebody can help me.  I am backing up 13 Solaris 9 Servers using Backup Exec 12.5 Rev 2213.  It seems that the either the server or the RALUS agent is very selective when backing up symlinks.  During troubleshooting i have tried to backup...

Will0 by Not applicable
  • 114 Views
  • 0 replies
  • 0 kudos

root account

I would like not to use root for my backups.  I have an account called backupexec,is there a config file that needs to be edited?  Do I have to make any changes to the backupexec account? TIA

Resolved! Download for Linux Remote Agent

Hello, Please can someone point me in the direction of a download for the Remote Agent for Linux Servers for 12.5? Found Hotfixes but not the agent itself! Many thanks,Al.

RALUS Segmentation Fault

I have RALUS 12 build 1364 running on a SLES 10 SP1 server with OES services.  The install went perfectly fine, the backups ran perfectly fine, then in early November I had to restart the server and I started getting a segmentation falut on line 23, ...

BE 12.5 - How to change default port (10000) use

Question: I have BE 12.5 installed on a win32 machine. Need to install many more remote agents on Linux and Solaris. When installing on Solaris, an alert message stated that "port 10000 is in use". Indeed it's used by webmin. How and where do I chang...

RALUS hardcode hostname & source IP address?

I wish to backup a High Availability File server which shares a single IP address between 2 nodes which only one of these ever has the SAN backend mounted at any one time. I want to hardcode the shared hostname & source IP in the ralus.cfg if possibl...

RXM307 by Level 2
  • 94 Views
  • 0 replies
  • 0 kudos

restore the whole linux on other machine

hi We're using Backup Exec 12.0 For Windows Servers and we have backuped the whole linux using RALUS.  Howto restore (1:1 copy) the whole linux on other machine (the same hardware) ? Should I setup first a default linux installation and try to restor...

Resolved! Can't browse directory tree on RALUS client

I have the RALUS agent for version 12.5 installed on a Solaris 10 client, but when I go to back it up from my Backup Exec server I can't browse the directory - I can only see [ROOT]. It works fine on other clients that are running Solaris, Ubuntu, an...

mari by Level 4
  • 360 Views
  • 2 replies
  • 0 kudos

Remote Agent Macintosh - can't turn on debug mode

I'm trying out BE Windows 12.5.  The server can't connect to the Macintosh Remote Agent running on OS 10.4.  NMAP shows that beremote is available on port 10000 on the Mac.  /var/log/secure.log shows that the server is authenticating to beremote. I'v...

PZer by Not applicable
  • 144 Views
  • 1 replies
  • 0 kudos

Installation Ralus on Debian

Hi I need to install the Ralus Agent for Symantec Backup Exec 12 on an Debian Server. I downloded the Agent and installed it. Now tho following error occurs in beremote:  b69e66c0 Wed Nov 12 09:29:44 2008 : Starting BE Remote Agentb69e66c0 Wed Nov 12...

Tom_28 by Level 2
  • 396 Views
  • 3 replies
  • 0 kudos

open ports for RALUS on ESX 3.5

hi  We have Symantec Backup Exec for Windows Server 12.0and would like to backup OS (Red Hat) from ESX 3.5Ralus is already installed on ESX, but the backup doesn't work due to ESX firewall.Which ports shold we open on ESX for RALUS ?   I've opened fo...

beremote segmentation fault on SLES10 SP1 OES2

Hi.  I'm trying to install ralus on my SLES10 SP1 OES2 box.  Actually the install goes fine, but beremote will not start.  All that I get is a Segmentation Fault error message and nothing else.  I have tried several versions of ralus, including 12.5....

Ralus Agent for linux version 12 for BE 12 download

Hello i have upgraded to BE 12 on windows servers. I would like to find the download for RALUS agent for linux servers that is compatible for BE12.I looked online but couldnt find the download link to get the RALUS 12 agent. Anyboy can help? Also, i ...

Golgo13 by Level 3
  • 1015 Views
  • 3 replies
  • 0 kudos
Labels