cancel
Showing results for 
Search instead for 
Did you mean: 
Backup Exec
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Backup Exec 22 - Technical Preview Program now open for recruitment

We are currently recruiting customers who are interested in participating in the upcoming Backup Exec 22 Technical Preview Program. The Technical Preview Program for the upcoming release of Backup Exec contains some new features which continue to pos...

klauskresnik by Moderator
Employee Accredited Certified
  • 1286 Views
  • 0 replies
  • 2 kudos

How to deploy Backup Exec via the AWS Marketplace

How to deploy Veritas Backup Exec on AWS Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to AWS for your in-house virtual and physical environments and protects cloud-based workloads in AWS. Veritas Backup Exec helps...

LilavatiRaykar_0-1619424553997.png LilavatiRaykar_1-1619424554020.png LilavatiRaykar_2-1619424554034.png LilavatiRaykar_3-1619424554046.png

How to deploy Backup Exec via the Azure Marketplace

How to deploy Veritas Backup Exec on Azure Marketplace.Veritas Backup Exec provides simple, rapid, and secure offsite backup to Azure for your on-premises environments and protects cloud-based workloads in Azure. Veritas Backup Exec helps customers r...

LilavatiRaykar_0-1619423636352.png LilavatiRaykar_1-1619423636355.png LilavatiRaykar_2-1619423636365.png LilavatiRaykar_3-1619423636369.png

Useful links for Upgrading Backup Exec

At its most basic, the upgrade procedure for Backup Exec is simply running installation media for the most recent version on an existing Backup Exec server. Backup Exec 15, 16 and 20 can be upgraded to Backup Exec 21 with this method. Article 1000443...

step upgrades.jpg
rdmchugh by Level 1
Employee
  • 2691 Views
  • 0 replies
  • 9 kudos

BUE 21.4 & GRT with Exchange 2016 on Server 2019

New server with Windows 2019 Standard install, clean install of BUE 21.4 (will attempt using the Veritas BUE Migration Assistant to bring over catalogs, etc.) and questions regarding restoring GRT-enabled Exchange 2016 mailboxes/emails.  I guess the ...

Cannot view backup sets on restore wizard

After upgrading veritas 21.1 to 21.2 I faced this problem.When I want to restore a database, On restore wizard, I cannot see any files to restore in the selection panel. although backup was successful. 

yousef2020_0-1637943603558.jpeg yousef2020_1-1637943612347.jpeg

Restore .bkf files

I have Backup Exec 12 on a server backing up a SQL Database to disk, I wanted to do some testing and wanted to restore a database on to a standalone laptop.The laptop was set up with Windows Server 2012, and as Backup Exec 12 isn't compatible with Se...

Backup Exec 15 Restore from Disk performance issues

Hi,We are having problems with performance when restoring from disk on backup exec 15. We're running an ESXI 5.1 cluster and several servers got hit with ransomeware. We are restoring our fileserver first from a datadomain (Current software 6.0.0.9-5...

mhulcy by Level 0
  • 475 Views
  • 1 replies
  • 0 kudos

Resolved! Restore NDMP Tape to Windows

 I have Backup Exec 2010 R3 installed on Windows 2008 R2. This is our legacy tape backup solution before we went to a disk based system. I have hundreds of tapes and keep Backup Exec around for old restores. We used to have a NetApp with CIFS shares ...

john415 by Level 2
  • 4048 Views
  • 6 replies
  • 0 kudos

Resolved! install backup exec agent on windows 10

hi all  i have on my enviroment machine worked on windows 10, and i need to backup huge data from this machine, i tried to install agent for symantec backup exec agent,it failed many times. i review the compatability for windows 10 with symantec bac...

backup question

Hi,   I have question regarding the backups,   we have a full backup of a folder once a month then untill next month we have only differntila backup. now a user has contact me that she has delete the content of a folder, I did resotre the full b...

Shahin by Level 6
  • 630 Views
  • 6 replies
  • 0 kudos

Cannot Restore Mailbox .PST to Different Location

HI,  I'm running Backup Exec 15 Feature Pack 4. I have windows server 2012 with exchange 2013 server installed. I'm trying to restore mailbox as PST to different location; the error is as follow: V-79-57344-759 - Unable to complete the operation. T...

RawadBM by Level 3
  • 262 Views
  • 0 replies
  • 0 kudos

BE restore job is failing

Submit-BEFileSystemRestoreJob command is failing with error. command is: Get-BeJobHistory -FromLastJobRun -Name 'backup_definition_Full_275417-Full' | Submit-BEFileSystemRestoreJob -RedirectToPath C:\temp\tdir13778 -name restore_job87808_11113 -Fil...

backup exec software files cryptolocked

Hi all, Recently we are suffering several intrussions into our systems files and servers. One of the servers was running symantec Backup Exec solution and the copies were been storaged in a RDX disk. We have to restore all documents and several syst...

backup exec2015 sp3

Dear good afternoon, I have a problem to backup my server file server, I explain, now finally has been added another file servser so there are 2 file server now but that case has been added a DFS service for high availability, without But when I run ...

Elmer_Gomez by Level 5
Partner Certified
  • 230 Views
  • 1 replies
  • 0 kudos

Backup Exec 15

I have backup(DATA and CATALOG Folder) of my Backup Exec 15(with FP3) Old Server which is installed on windows server 2012 R2.And i also have .bkf file from SDR backup of one of the Server. Now i have installed Backup Exec 15(withFP3) on another mach...

Bash by Level 4
  • 434 Views
  • 3 replies
  • 0 kudos

Succesful Duplicate Job not in Restore List

Hi all. I have BEX2012 with a full B2D job each week, where part of the job is also a duplicate to tape from the end of the month full B2D, which is sent to offsite storage.  (I'm aware this mght not be a good method but not looking to address that ...

ksdst1 by Level 5
  • 845 Views
  • 3 replies
  • 2 kudos

Backup Exec 12.5 restore is not progressing

Hi,   We are trying to restore an old backup image from year 2011. we have imported the tape to library with option "Auto inventory after the inventory", But when we are triggering the restore it's not progressing. When i selected the backup window...

Backup Exec 2012

Hi Experts.   I am looking for a comprehensive health check list for the backup exec servers and also some runbooks or links  to perform operational tasks.Best practices.   Known error codes. Example:How to configure ndmp backups? Restore proce...

Final error: 0xe0000389 - The resource credentials for the restore job were unable to create a role assignment for ApplicationImpersonation. Review the credentials to ensure that it has the rights that are required for ApplicationImpersonation.

 I am running Windows 2012 Server with Exchange 2013 SP1.  When I try and restore mailboxes GRT level I recieve the following error   Final error: 0xe0000389 - The resource credentials for the restore job were unable to create a role assignment f...

Kazzoo by Level 2
  • 306 Views
  • 2 replies
  • 0 kudos

Specify criteria to search exchange 2010 backup

I am attempting to search my Exchange backups for email messages from a specific domain. When I try to enter data in the Content: field in the search wizard, the search doesn't use it as a filter. If I Copy Criteria To Clipboard and past the criteria...

Labels