cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! Need way to create VCS group attributes

We have long been able to create new VCS resource attributes using hatype and haattr commands.  We would like to be able to create new group attributes.  In our particular use case, we would like to create a temporary group attribute called SleepMoni...

S_Herdejurgen by Level 4
Accredited Certified
  • 1056 Views
  • 1 replies
  • 1 kudos

Understanding RestartLimit for non critical ressource

Hello, we have some trouble with our oracle listener process. sometimes the listener is killed by vcs. We dont know why. xxx VCS ERROR V-16-2-13027 (node1) Resource(lsnr-ORADB1) - monitor procedure did not complete within the expected time. xxx VCS...

Resolved! Integrating SAP with VCS 6.2 (on Oracle Linux 6.5)

Hi, I was wondering if someone has some additional information regarding how to setup my cluster... I have both VCS (inclusing Storage Foundation) and Linux knowledge. I do however have no background in SAP. And as SAP is a very complex product, I...

sanderfiers by Level 3
Partner Accredited
  • 1376 Views
  • 9 replies
  • 2 kudos

Resolved! how LLT heartbeat setting MAC address ?

I was able to set the MAC addressin LLT , but its getting changed after every server reboot,   Node A  # lltstat -nvv | head -10 LLT node information:     Node                 State    Link  Status  Address    *  0 node a            OPEN      ...

Resolved! Trigger after failed cleanup script

Hi there, I have a system where the cleanup script can fail/timeout and I want to execute another script if this happens. And I was wondering which can be the best way of doing this. In the veritas cluster server administrators guide for Linux I fo...

javierrv by Not applicable
  • 444 Views
  • 3 replies
  • 0 kudos

Resolved! RESNOTOFF not triggered.

Hi, I am following the veritas cluster server administrators guide for linux and trying to trigger the resnotoff script. From the documentation it is my understanding that is a resource faults and the clean command returns 1, resnotoff should be tri...

justinfay by Not applicable
  • 691 Views
  • 3 replies
  • 0 kudos

Resolved! Listener resource remain faulted

Hello,   we are doing some failure tests for a customer. We have VCS 6.2 running on solaris 10. We have an Oracle database and of course the listener associated with it. We try to simulate different kind of failures. One of them is to kill the lis...

Resolved! Unable to bring the Service Group online.

Hi All, I tried to bring a SG online in a node but it's not comming online. Let me explaing the issue.   We did reboot of a node aixprd001 and we found that /etc/filesystem is corrupted so the SG bosinit_SG is in partial state since lot of cluster...

Resolved! SG is not switching to next node.

Hi All, I am new to VCS but good in HACMP.   In our environment we are using VCS-6.0, I one server we found that the SG is not moving from one node to another node when we tried manual failover using the bellow command. hagrp -switch <SGnamg> -t...

Resolved! Long running action on custom agent timing out

Hi, I've created an action on a custom agent (based on ApplicationAgent) which can take a couple of minutes to complete.  However, the action will timeout after MonitorInterval / 2.  If I set the MonitorInterval to a sufficiently high value, the act...

VCS failovers and copies the crontabs

Hello, I am using VCS on Oracle M9000 machines. I have three node cluster. The question is when I failover the services from one node to another I want all the crontabs to be copied to the other live node as well. Which doesnt seem to be working fine...

VCS shows resource offline even though it can be started

VCS: 6.0.1 RHEL 6.4 I have several application resources, which show offline even though they are online. I can start them manually, i.e. using the commands configured in the resource. Even the StartProgram works. Resource description:   runfcgipelix...

thstettler by Level 3
Partner Accredited Certified
  • 422 Views
  • 3 replies
  • 0 kudos

VERITAS STORAGE EXEC 5.5 REPLICATIONS PROBLEMS

Hi, I have two nodes in cluster and quotas defined in Node A are not replicated to a Node B, when I switch the cluster resources. Where policies and quotas are defined ? Local: C: \ ProgramFiles \ Veritas \ StorageExec \ DB SCAudit.mdb or SCT...

JLpei by Level 2
  • 382 Views
  • 2 replies
  • 0 kudos

Resolved! CPU Usage exceeds

Dear Experts We have a client on Solaris with Veritas Cluster Server 6.0.1 It is a 2 Node cluster In logs it usually prints CPU usage exceed messages, at times it have cross 90% I wanted to know how does it calculate the CPU usage, its obvious that s...

Resolved! VRTSexplorer Logs

Dear Experts One of my client is running Veritas Cluster Server on Windows, Just to check how are things going on I collected VRTSexplorer logs What I wanted to ask is just for the sake of Health Check of the enviorment which logs should I go through...

Resolved! Oracle monitoring agent clustered

DBAs came in and asked to add their Oracle monitoring agent as a resource into the cluster configuration. They want to have Oracle native monitoring agent with all functionality Oracle give them working as a resource assigned to the Oracle Instance S...

Resolved! VCS AutoStartList ungracefully failover.

I have a cluster setup and everything seems to be working as expected except in one test case of an ungraceful shutdowns. The outstanding issue seems to be with the ungraceful shutdown. At this time when it comes to an ungraceful shutdown, it seems t...

mkruer by Level 4
  • 798 Views
  • 9 replies
  • 0 kudos