cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! switching of service group didnot work vcs 5.0

we tried to do failover , however it didnot worked please find below logs and please help in finding the cause   2013/07/22 20:11:17 VCS INFO V-16-1-50859 Attempting to switch group Oss from system dukosgbs to system dukosgas 2013/07/22 20:11:...

symsonu by Level 6
  • 389 Views
  • 1 replies
  • 0 kudos

Root cause needed for failed failover test

we tried to do failover , however it didnot worked please find below logs and please help in finding the cause   2013/07/22 20:11:17 VCS INFO V-16-1-50859 Attempting to switch group Oss from system dukosgbs to system dukosgas 2013/07/22 20:11:17 VCS...

symsonu by Level 6
  • 696 Views
  • 6 replies
  • 0 kudos

Resolved! How does VCS check IF different heartbeat NICs are in same network?

Cluster-A syslog shows: Jun 23 07:22:11 IMDB1 vmunix: LLT WARNING V-14-1-10498 recvarpreq cross links? links 1 and 0 of node 1 connected to same network? Jun 23 07:27:11 IMDB1 vmunix: LLT WARNING V-14-1-10498 recvarpreq cross links? links 1 and 0 of...

xhawk by Level 4
Partner Accredited Certified
  • 523 Views
  • 2 replies
  • 0 kudos

Resolved! Veritas Cluster -engine_A.log

Getting the following error in engine_A.log:   2013/05/31 14:16:12 VCS INFO V-16-1-10307 Resource cvmvoldg5 (Owner: unknown, Group: lic_DG) is offline on dwlemm2b (Not initiated by VCS) 2013/05/31 14:16:14 VCS INFO V-16-6-15004 (dwlemm2b) hatrigger:F...

Edisson by Level 2
  • 625 Views
  • 4 replies
  • 1 kudos

Resolved! VCS on Windows 2008R2 : Blue Screen

Hello, I'm currently create a VCS cluster (without SFW for the disk management) and i have some blue screens when i mount disk ressources in the cluster. In VCS witch the LDM from windows, you need to use DiskRes and Mount ressources in the cluster. ...

Resolved! VCS with VxVM - newgroup is auto-disabled in cluster

Hi Guys, new to Veritas World. trying to create and Active/passive on two node VCS cluster with VxVM.  Installed SFCFS filesets on two AIX nodes. I have a shared disk of 5G on both nodes. I'm able to deport Diskgroup and import on second node and mou...

Resolved! CPU Usage exceeds

Dear Experts We have a client on Solaris with Veritas Cluster Server 6.0.1 It is a 2 Node cluster In logs it usually prints CPU usage exceed messages, at times it have cross 90% I wanted to know how does it calculate the CPU usage, its obvious that s...

Resolved! Can't locate object method "QEMU" Error During Upgrade to 6.0.x

Hi all,   I have a two node VCS cluster running on two KVM Virtual Machines RHEL 5.5. VCS version is currently 5.1 SP1 RP2 and I'm trying to upgrade it to version 6.0.1. Right after I run the installer script I get the following error:   [root@Hostna...

yairz by Level 4
Partner Accredited
  • 233 Views
  • 4 replies
  • 3 kudos

VCS 5.1 Exchange 2003 Active Directory 2008

Hi, we have problems with VCS (version 5.1) cluster on MS Exchange 2003 after we have updated AD to 2008 r2. Situation is very odd, because we have another VCS cluster on MS Exchange 2003 (all versions are same) working fine. Here is Lanman log:   2...

nsaazn by Level 2
  • 293 Views
  • 2 replies
  • 0 kudos

Resolved! Get VCS WARNING V-16-10031-9509 every 5 seconds

I get the following error every 5 seconds in the /var/VRTSvcs/log/ProcessOnOnly_A.log: VCS WARNING V-16-10031-9509 ProcessOnOnly:vxatd:monitor:Process(4447) is running with priority:0, requested priority:10 I am running VCS 5.1SP1 on a RHEL 5.5 Dell ...

Resolved! solution needed for vxfen issue

  there is a two node cluster and we split two node cluster for upgrade. The isolated node is not coming up as vxfen is not starting /02/01 11:52:05 VCS CRITICAL V-16-1-10037 VxFEN driver not configured. Retrying... 2013/02/01 11:52:20 VCS C...

symsonu by Level 6
  • 4386 Views
  • 16 replies
  • 1 kudos

Resolved! VCSCOMM Error

Hi,   Problem:VCSComm server cannot startup and LLT is not running In Window Application Event log: Event prompt "VCSCOMM error: lltconfig-c LLT lltconfig ERROR V-14-2-15108 IOCTL_GLOBAL_STATS failed" LLT lltconfig ERROR V-14-2-15108 IOCTL_GLOBAL_STA...

ltt, gab, vxfen: Unknown symbol __copy_from_user_ll

Hello, I am using RHEL 4.8  2.6.9-89.ELhugemem, VSF VCS 4.1. Everything worked well for two years. Did not any install or update.  Recently, after a reboot the errors appears in /var/log/messages. What could this mean?   llt: WARNING:  No modules f...

Failover failed

VCS v5.1 (Windows) Hello,  Using VCS for NBU cluster..... We have mirrored catalog SAN disk at 2 sites in campus cluster. For testing, SAN mirroring link was cut first, then 10 minutes later the IP network cut between the 2 sites. The failover starte...

bpdown by Level 4
  • 236 Views
  • 2 replies
  • 0 kudos

Resolved! Duplicate cluster ID numbers

Hello All, VCS version (4.0 to 5.1) OS version AIX, Solaris, Linux     I have a question about Cluster ID numbers and the need for them to be unique. For the most part we have just assigned cluster ID numbers on pretty much of an add-hoc basis, with ...

GeorgeC by Level 4
  • 564 Views
  • 2 replies
  • 0 kudos

Resolved! Fatal error has occured in: PCIe fabric.(0x2)(0x45)

I have a cluster server (2 nodes) with VCS 5.0 MP3, solaris 10, and they are having reboots of the nodes with the following error:  Error for Command: write(10)               Error Level: Retryable                                     scsi: [ID 10783...

Resolved! ODM on RHEL 5.5 with SFHA 5.1 SP1 RP2 (oracle 10g)

Hi to all, we are trying to use ODM for Oracle Database Clustered  10g (NO RAC) with VCS 5.1 on RHEL 5.5 64bit. Referencing Symatec document Veritas Storage Foundation: Storage and Availability Management for Oracle and Databases for Linux 5.1. After...

enzo68 by Level 4
  • 392 Views
  • 2 replies
  • 1 kudos