cancel
Showing results for 
Search instead for 
Did you mean: 
Cluster Server
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

services not started after node reboot in VCS 5.1

Hello,   we have a 4 node VCS 5.1 cluster (EngineVersion 5.1.10.40) configured with I/O fencing.  2 of the nodes are for the applications and the other 2 for the DB. Applications and the DB are configured to run only on the designated nodes. We a...

Resolved! Cluster node not starting as one node is down.

Hi Experts, Need help in understanding cluster of 1+1 , my master node is down due an OS issue and now the slave node should ideal takeover but i see it is not starting. Attached is the Engine.log where i can see some "ShutdownTimeout" , please let...

Resolved! Unable to bring the Service Group online.

Hi All, I tried to bring a SG online in a node but it's not comming online. Let me explaing the issue.   We did reboot of a node aixprd001 and we found that /etc/filesystem is corrupted so the SG bosinit_SG is in partial state since lot of cluster...

Resolved! SG is not switching to next node.

Hi All, I am new to VCS but good in HACMP.   In our environment we are using VCS-6.0, I one server we found that the SG is not moving from one node to another node when we tried manual failover using the bellow command. hagrp -switch <SGnamg> -t...

Resolved! How to delete non-existant system from the Cluster "-i"

Hell Expert, I am facing one simple but bit tricky issue in VCS. one non-existant system added in the cluster which has hostname "-i" . i am not aware how this system added in the list. find bellow system list. bash-3.00# hasys -list -i MMINDI...

Resolved! VCS ERROR V-16-1-10600 Cannot connect to VCS engine

I have installed Symantec Storage Foundation v.4.0 for Linux, Veritas Cluster Servises 4.1 with oracle agents on Red Hat Enterprise Linux 4 update 8. I have installed two nodes in the cluster. Everything worked perfectly. There has been a power fail...

Need Active/Active solution

Dear Gurus, My client planning to move some HA products. But they still not sure which one to choose. The requirement is HA should be Active- Active setup in duel DC. They ready to buy some products, I recommend SF cluster but not sure which one is ...

Jay008 by Level 3
Certified
  • 1405 Views
  • 10 replies
  • 1 kudos

Application Agent hang causes no-brain situation

Wondering if anyone has seen this before, what the cause may be, if there is an automated recovery scenario. Situation: We run a 3-node cluster (with a 3-node GCO cluster at a remote site) running VCS 5.1-SP1 on Dell R411 servers. This past Saturday,...

Resolved! Veritas cluster issue

Hi We have a VCS of two node. Two file systems are under VCS configured from VXVM. One file system got 100% full.Now we have rebooted the cluster node & the mount points started to show,but after some time that file system got disappear,Checked with ...

Resolved! Vcs cluster start issue

  if we have two node cluster  with nodes A and B. running service groups A on node A and B on node B In generally speaking, starting the 2nd node B when node A is runinng with VCS and ServiceGroup,  will not cause any issue.   lets say if we we have...

symsonu by Level 6
  • 344 Views
  • 1 replies
  • 0 kudos

Resolved! multinicb failure case understanding required

Hello,   What has happened that MULtinicB resource faulted on both nodes. that lead to the failure of proxies and other dependent resources configured in service group can you please let us know what could be the recovery procedure if the network get...

symsonu by Level 6
  • 815 Views
  • 9 replies
  • 0 kudos

Root cause needed for failed failover test

we tried to do failover , however it didnot worked please find below logs and please help in finding the cause   2013/07/22 20:11:17 VCS INFO V-16-1-50859 Attempting to switch group Oss from system dukosgbs to system dukosgas 2013/07/22 20:11:17 VCS...

symsonu by Level 6
  • 747 Views
  • 6 replies
  • 0 kudos

Resolved! Recovering a lost NORAID Logical Drive

Hello Everybody I have a Veritas Cluster environment with two Nodes that can access two SUN Storedges 3320. It was create 2 logical drives at the both Storedges, with NORAID. One of this Logical Drives lost a drive and because the NORAID option the d...

andrich by Level 4
  • 314 Views
  • 2 replies
  • 0 kudos

Resolved! Backup up VCS Cluster Config

Can anyone advise on what command or process is involved to backup the VCS configuration of SFW HADR 5.1 onwards. The old command was example :  hasnap -backup -f clusterbackup.zip -n -m “Backup from March 25th 2007″ Apparently this is no longer supp...

Resolved! How to fsck between import and mounts

Is there a way to define that an fsck command needs to be run on each file system between the time the dg is imported and the file systems are actually mounted?  In case we have an abnormal shutdown we'd like to make sure we check the file systems fo...

sclind by Level 6
  • 210 Views
  • 4 replies
  • 0 kudos

Failover failed

VCS v5.1 (Windows) Hello,  Using VCS for NBU cluster..... We have mirrored catalog SAN disk at 2 sites in campus cluster. For testing, SAN mirroring link was cut first, then 10 minutes later the IP network cut between the 2 sites. The failover starte...

bpdown by Level 4
  • 259 Views
  • 2 replies
  • 0 kudos