cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! Outlook Cache Mode prompt- how to hide the prompts (EV11)

Hello, Im looking for some information in how to silent the prompts you get on first time login to outlook using Enterprise Vault Cache mode. We have just recently bought EV11 and we are currently testing on a few test users. We have it working no...

nwalsh by Level 4
  • 362 Views
  • 3 replies
  • 1 kudos

EV11 IMAP feature

Dear All, I have a question to the new IMAP feature in EV11. Can I not use IMAP for my archive in a Citrix environment instead of the Virtual Vault? I mean using IMAP for archiving mails. Another scenario is that an assistant can use IMAP to get ac...

Edyxx by Level 5
  • 436 Views
  • 4 replies
  • 0 kudos

Attempting to enable Enterprise Vault for another site

I'm currently helping out or messaging department on a huge load of tickets and a lot have to do with a failed implementation of Enterprise Virtual Vault.  One site I'm working with would like for me to implement virtual vault for their site.  I don'...

Resolved! Cannot enable Enterprise Vault in Outlook

I work at a very large corporation.  Lately my department is in the process of being downsized so I'm being tossed between a lot of other departments that, maybe I'm not an expert in, but they're swamped so I'm trying to get the other departments cau...

Resolved! IPM.Note.EnterpriseVault.Original

Hi All We have Exchange 2013 CU5 and Outlook 2013 with EV 10.0.4 Noticed few emails message class are IPM.Note.EnterpriseVault.Original, may I know the reason and what above message class implies ? Also those emails noticed huge/irrelavant differe...

You cannot archive items from this location - Outlook 2010

Hi all, Using Outlook 2010 with Outlook Add-In version 10.0.4.1189.  EV server 9.0.3. Within Outlook we have the primary Exchange account which is EV archive enabled.  Manually storing / restoring archived items is working correctly. If we add a s...

BirtyB by Level 4
  • 310 Views
  • 4 replies
  • 0 kudos

Resolved! "A folder with the same name already exists"

Hi, I had an associate get the "A folder with the same name already exists" when trying to delete an item from their local Vault Cache. I followed https://www-secure.symantec.com/connect/forums/error-when-deleting-itemsfolders-virtual-vault and ren...

Elio_C by Level 6
  • 3853 Views
  • 2 replies
  • 1 kudos

Resolved! Outlook 10.0.4 plugin for EV

Testing installing the EV Outlook 10.0.4 plugin on a WIN7 64 bit machine using a package with SCCM2012, the machine is now running EV 9.2. We are using the MSI for this. We send the install down to the machine and it installs , but shuts down Outlook...

Resolved! Enterprise Vault Add in causes Outlook 2007 to crash at startup

Hi All, I am at wit's end with this one. Outlook keeps crashing at startup unless Enterprise vault add in 10.0.4 is disabled. It should be noted that EV10 was working earlier but then slow performance prompted me to enable maximum client trace for ...

Yad by Level 2
  • 1004 Views
  • 4 replies
  • 0 kudos

Resolved! Symantec Enterprise Vault HTTP-Only Outlook Add-in-en v10

We are running EV9.0.2 and upgrading to 11.0, I want to install the Symantec Enterprise Vault HTTP-Only Outlook Add-in-en 10.0 on all our clients first, so when we go to 11.0 , they are compatible and there is no downtime. I have a couple of question...

Resolved! Suppress Outlook popup on Windows Startup

Hello Symantec Community, Can i Suppress Symantec EV Client on Windows Startup?? Problem: -New Created AD User with a Mailbox -User Never Logged in (No Profile on Windows PC) -On first AD logon, Enterprise Vault Add-In Trigger Outlook to Confi...

m_scherr by Not applicable
  • 311 Views
  • 1 replies
  • 0 kudos

The Collector Manager encountered an error

Hello, Getting below error from last 3 days, This error comes just after Indexes set as backmode. Log Name:      Symantec Enterprise Vault Source:        Enterprise Vault Event ID:      6848 Task Category: Storage File Watch Level:         Err...

Enabling Virtual Vault using registry values

Hello, I work in an environment with 5000+ computers. We are doing a rollout of Windows 7 using SCCM2012 and Outlook with the Vault add-in. When doing this, the Virtual Vault most of the time is not visible in the Outlook navigation pane. What ...

Resolved! EVault 11.0 Virtual Vault never show content

I;m in the beginning of migration to EVault 11.0 and Virtual Vault configured with "Never show content" for Show Content in Reading Pane in Desktop policy. What I found that on two different PCs I get different results for the same user in Outlook 20...

yxm by Level 4
  • 375 Views
  • 6 replies
  • 0 kudos

Resolved! Outlook 2010 Vault cache synchronization failed

Hi all,   I am meeting some issue with an user synchronization. I have an user who lose his laptop where configured the vault cache. So now I configured his outlook's profile another laptop and everything (shortcut, archiving, ...) works well. B...

Adama_T by Level 3
Partner Accredited
  • 2008 Views
  • 1 replies
  • 2 kudos
Labels