cancel
Showing results for 
Search instead for 
Did you mean: 
General Veritas
Discuss general Veritas topics here.
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

PLEASE post product queries in the relevant forum! Links below....

This General Veritas forum is for 'general Veritas topics', NOT for product-related queries.If you post here, your product-related query may not be seen for days.... or weeks! Please find product forums here for best possible visibility: Protection: ...

Marianne by Moderator
Partner    VIP    Accredited Certified
  • 657 Views
  • 0 replies
  • 1 kudos

Blue screen - TCPIP.SYS

Hi, Some users from my office are being afected by the blue screen, I think the problem is on symantec. Can someone help me? After I disable the Symantec's service, its still didn't happen. we use win XP 32 bits.  

Surufon by Level 2
  • 574 Views
  • 6 replies
  • 1 kudos

SEP Version 11-0-7000-0_x64 (aktualisiert den Status nie)

Hi Leute, ich habe folgendes Problem. Der Status der SEP (Client) aktualisiert sich nicht mehr automatisch, obwohl ich regelmäßig das Live Update manuell ausführe und ebefalls Systemchecks durchführe. Der Status bleibt immer bei old virus definition ...

Cannot submit a case on mysymantec.symantec.com

I have been trying to submit a tech support case online with Symantec since Friday, 8/10.  Tried again today.  No help.   Sometimes I get an Apache server error page and sometimes I get this:     MySupport Application Error The MySupport...

Resolved! Cannot file a case

When I enter my "Symantec Support Contact ID number "(15 digits) in "Technical Contact ID" I get this error:  

marianh by Level 3
  • 604 Views
  • 3 replies
  • 0 kudos

MySymantec Portal is Buggy

I am the PGP Desktop corporate user. I have created a ticket in MySymantec portal about the problem. But after I created the ticket, I can't go to "Customer Support" -> "Manage Case" to see my existing ticket, it keeps showing me the page in attached...

Resolved! Cannot download trialware

I am not able to download trials from Symatec's website. After accepting "terms and conditions" error page opens with following message: "This page is currently unavailable due to system maintenance. Please use one of the following links to navigate:...

villeah by Level 5
  • 745 Views
  • 7 replies
  • 2 kudos

Resolved! PXE boot "TFTP ,PXE-T01: No Such File"

When Boot a machine into PXE mode: ============================================================= TFTP PXE-T01: No such file PXE-E3B: TFTP Error - File Not Found PXE-MOF: Exiting PXE ROM =============================================================== ...

IP address 75.75.75.75

Hi there, I'm trying to figure out why I keep seeing this error message.  It usually happens at random when I am trying to open my browser and then Google Chrome will give me a message that the DNS is not available.  How do I fix the problem?  Thank ...

Tidserv Activity

Norton has a pop-up that keeps coming up saying " Threat requiring manual removal detected: Systen Infected: Tidserv Activity. I downloaded and ran the fix but it did not find the threat.  I ran a full system scan, and it did not find it either.  How...

SHennes by Not applicable
  • 270 Views
  • 1 replies
  • 0 kudos

Resolved! What is Virtual Memory Low?

During my work, this virtual memory low is always appear and my computer starting to slow in speed. What shall I do? Anyone can send me a guideline on how to fix this problem. Have a great day!

nyldon by Not applicable
  • 248 Views
  • 2 replies
  • 0 kudos

symdeltmps

I cannot seem to be able to gain access to symdeltmps. I tried to work support but I cannot submit a case, they ask for Technical contact ID or Technical Case ID, but I dont know how to get either of these. I have not recieved any emails concerning t...

bhosley by Not applicable
  • 263 Views
  • 1 replies
  • 0 kudos

failure to launch

I have my daughter's computer from college and naturally while at home for the summer, the hard drive crashed... I copied drive to discs to have a copy via an hdmu at work. Restored to new drive and after many hours am alive and all data is retored. ...

Remote Control Support

Yesterday I went to Nathan what a Joke, I got Live chat The Analyst wanted to take remote control of my computer , Being I had already spent Hrs tring to trouble shoot the problem of the Norton Registry Cleaner Not working Error Code 2146959355, I ha...

mechbob by Not applicable
  • 311 Views
  • 1 replies
  • 0 kudos

DNS Down

Testing SEP version 12.1.399.4350 on a VMware workstation using Server 2008 R2 with XP clients and functioning fine. Downloaded the upgrade 12.1.601.4699 and attempted installation, three times I tried and DNS failed every time, error id: 4015. Is an...

Fedora by Level 2
  • 560 Views
  • 4 replies
  • 0 kudos

Registry Error code #2146959355

Ok loaded Windows 7 Professional. Registry cleanup was working fine. Load a program, and I didn't like it. So....I removed it from within the control panel, programs. Did a "system restore" and now the registry cleanup program will not work. I...

astst1 by Not applicable
  • 157 Views
  • 1 replies
  • 0 kudos

Resolved! Antivirus Corporate Edition - Installation depuis Webinstal

Bonjour,   Je rencontre un problème de déploiement sur un poste en Windows 7 d'Antivirus Corporate Edition version 10.1.5. Je cherche à faire le déploiement depuis la fonctionnalité Webinst puisque le poste est sur le site distant de mon client. L'in...

Assidep by Level 2
  • 206 Views
  • 2 replies
  • 0 kudos

Resolved! SymAccount & Trial Download, do not like FIREFOX ?

I see a few times and different systems, and also customers Symaccount reproducing: When using Firefox to login on a "trial" download: the message "try later" Sorry! Your request could not be processed. Please try after some time. or cycli...

Add-in Outlook protection from Symantec

I recently uninstalled Symantec Endpoint Protection (SEP) on my O/S 32-bit machine and successfully installed Norton Internet Security 2011. However, I get the following message when I start MS-Outlook: "The Add-in "Symantec Antivirus Outlook Protect...

Labels