cancel
Showing results for 
Search instead for 
Did you mean: 
General Veritas
Discuss general Veritas topics here.
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

PLEASE post product queries in the relevant forum! Links below....

This General Veritas forum is for 'general Veritas topics', NOT for product-related queries.If you post here, your product-related query may not be seen for days.... or weeks! Please find product forums here for best possible visibility: Protection: ...

Marianne by Moderator
Partner    VIP    Accredited Certified
  • 657 Views
  • 0 replies
  • 1 kudos

How to Add a Manifest file in the Layer?

Hi team, i am working in an application where the source are adding some manifest and security catalog files under c:\windows\winsxs\manifests folder. When I created a layer as new .XPF file. But still I dont find any manifests file in my layer. Beca...

mohms8 by Not applicable
  • 192 Views
  • 0 replies
  • 2 kudos

Ghost64.exe 11.5.1.2266 hangs

Running windows 7 64x enterprise system. Loading Ghost64.exe ver 11.5.1.2266 hangs when loaded. Running on an HP 8440W. This used to work on a Dell E6400. Called symantec tech support and they blow. They said that this is the latest version 11.5.1.22...

Resolved! MySymantec Customer Support Manage Case Link Down?

After logging into MySymantec, can anyone get to the "Manage Case" link under the Customer Support section without always being prompted by that customer support portal registration form?  I previously filled out the form via the "Create Case" link t...

Clint by Level 3
  • 401 Views
  • 4 replies
  • 2 kudos

Force Update from Symantec Liveupdate Server

Hello. I have a SBS 2008 server and Symantec Endpoint Protection Small Business 12.1 installed for 15 clients. My problem is that all clients are at an other city an we work with vpn. I have noticed that a had a big problem with clients trying to wor...

Blue screen - TCPIP.SYS

Hi, Some users from my office are being afected by the blue screen, I think the problem is on symantec. Can someone help me? After I disable the Symantec's service, its still didn't happen. we use win XP 32 bits.  

Surufon by Level 2
  • 574 Views
  • 6 replies
  • 1 kudos

Symantec Fileconnect refute LiveUpdate Administrator

Hello,  Can you help me?   In the "Symantec Fileconnect" I don't see a new versions of SSIM 4.8 and SEP 12.1 But in the "LiveUpdate Administrator" this updates are available. What does it meen? Why can I see this updates in "Symantec Fileconnect"?In ...

Symantec endpoint protection manager 11

Dear All   We have Symantec endpoint protection manager in our organisation but we do not have back up files.Last week Server Hard disk has problem and we have installed new Symantec endpoint protection manager.But we do not have our updated list on ...

Wise InstallMaster 8

Hi, I have a broken installation of Wise InstallMaster 8.0 and need to re-install.  The software was installed a few years ago and there's no sign of the installer for Wise.  Does anyone know where I can find an installer for verion 8.0 or version 8....

neilp by Not applicable
  • 475 Views
  • 1 replies
  • 2 kudos

Cannot submit a case on mysymantec.symantec.com

I have been trying to submit a tech support case online with Symantec since Friday, 8/10.  Tried again today.  No help.   Sometimes I get an Apache server error page and sometimes I get this:     MySupport Application Error The MySupport...

Symantec Mysupport has not been working for over a week

I have for over a week been trying to open a case with Symantec over Backup Exec through mysupport.symantec.com, but when I log in, it says 'Update your profile', which I do, but then it immediately says Internal Server Error: We are aware of the iss...

Mgamerz by Level 3
  • 257 Views
  • 1 replies
  • 0 kudos

Resolved! Koobface virus

I am currently using Symantec Anti-virus Full Version 10.1.8.8000.  I have just been asked if we are protected against koobface.  From what I have read it has reared it's ugly head again.  I am new to Symantec, my previous employer used Trend and mos...

SKnauer by Level 2
  • 518 Views
  • 3 replies
  • 0 kudos

Incompatible browser problem with symantec

I have IE8 and when I tried to get into Facebook, I got an error as follows: You are using an incompatible web browser. Sorry, we're not cool enough to support your browser. Please keep it real with one of the following browsers: Mozilla FirefoxGoogl...

susane by Level 2
  • 1319 Views
  • 8 replies
  • 1 kudos

Lentitud conexión red

Tenemos un problema de mucha lentitud con el software de gestión (SQL), al efectuar consultas. Si desactivamos la conexión proactiva contra amenazas, si funciona bien. Tiene algun consejo para poder configurarlo bien.

pepgrau by Not applicable
Partner
  • 778 Views
  • 1 replies
  • 0 kudos

Help with Norton 11 Symantec Antivirus -

    Antivirus software picks up trojans nearly every 25 seconds or so ... they get quarantined ... and can be cleaned out of the temp file ... When I try to run a full scan ... it runs fine and at the end it starts this automatic Trojan pick up ......

monagal by Not applicable
  • 265 Views
  • 1 replies
  • 0 kudos

Can't scan external drive

Hello, I am running Symmantic on Windows 7, 64bit. How can I scan external drives? I tried right clicking and there is no option to scan a folder, I also tried to create a custom scan and just selecting the external drive. Yet the antivirus still att...

failure to launch

I have my daughter's computer from college and naturally while at home for the summer, the hard drive crashed... I copied drive to discs to have a copy via an hdmu at work. Restored to new drive and after many hours am alive and all data is retored. ...

Firewall

The firewall is blocking access to live stream on wqmcradio.com.  Please advise how to unblock.

BinBin by Not applicable
  • 187 Views
  • 1 replies
  • 0 kudos

Resolved! WINFAX 10.3 ADDRESS BOOK ENTRY

When attempting to add a new entry in the new recipient template attached to one of my phone books the name and company enters with no problem but when I attempt to enter the phone number in the lower part of the template as soon as I tab down or cli...

Labels