cancel
Showing results for 
Search instead for 
Did you mean: 
Storage Foundation
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Resolved! SFHA install in Solaris 10 with Solaris 9 Branded Zone

We have install SFHA 5.1SP1RP3 in Solaris 10 update 10. When we configure the VCS zone agent to handle the Solaris 9 Branded Zone. It can online, offline the Solaris 9 Branded Zone in SFHA, but we see that Online the zone in agent, it show boot singl...

sfchan by Level 3
Accredited Certified
  • 1561 Views
  • 17 replies
  • 0 kudos

Resolved! why VCS retry online 2 minutes later

  Hello all   I use SF 6.0.1 on Suse 11. I have a IP resource managed by VCS, in some situation, the IP resource can't be brought online at first time, so I set OnlineRetryLimit of IP to 3, hope VCS may be brought online via retry.   I executed my te...

Apache monitor in Linux RHEL 6.2 with SF 5.1SP1

Upgrading Linux RHEL 6.1 - using sfha-rhel6_x86_64-5.1SP1PR2RP2  on a VCS cluster, has a problem with the Apache monitor script, I checked in the bundled agents guide for a debug mode.  The Apache mount point is a shared resource and started by VCS a...

lex13 by Level 2
Employee
  • 357 Views
  • 3 replies
  • 0 kudos

Resolved! vxresize to shrink FS and to free a disk

Hello, I have to shrink this file system so that disk ndg01 is out of this volume. I tried vxresize different combinations, never got the expected result. # df -h /nmnt Filesystem size used avail capacity Mounted on /dev/vx/dsk/...

kodaali by Level 3
  • 2445 Views
  • 4 replies
  • 1 kudos

Resolved! Disk Error

Dear All, Below is the error messages  i am getting from my server root@gtsun3 # vxdisk list DEVICE       TYPE      DISK         GROUP        STATUS c0t0d0s2     sliced    rootdisk     rootdg       online failing c1t0d0s2     sliced    c1t0d0s2    ...

Mamady123 by Not applicable
  • 549 Views
  • 3 replies
  • 0 kudos

Resolved! VXVM needs license ... please help

Dear all,  i have installed VXVM 5.0 basic on my Virtual machine (Solaris 5.10) when i tried to mount the volume, i have received this error "UX:vxfs mount: ERROR: V-3-25255: mount: You don't have a license to run this program" is there any way...

Unable to find the VCSdefault.dll in VCS 5.1 (64 Bit)

Hi All, I need to use the ScriptAgent binary VCSdefault.dll( using script method, i need to create a agent file). I have a VCS 5.1(64 Bit) on Windows environment. However, I did not find VCSdefault.dll in the %VCS_HOME\bin% directory. Can anyone te...

prashhi by Level 3
  • 259 Views
  • 1 replies
  • 0 kudos

Resolved! Storage Fundation Manager postinstall problem

Hey Masters,  I'm instaling Storage Fundation Manager on few servers (Solaris 9 an 10), My SFM ver is 5 . So I've problem after instalation gridagent is not staring so I'm supousing that why server is not apearing on SFM's website.  In log I found...

unx64 by Level 2
  • 824 Views
  • 5 replies
  • 0 kudos

How can I create Veritas Cluster for mysql 2 instance?

problem 1: I had 2 binaries - mysql01         binary: /usr/local/mysql01  (on local disk)         data:    /mysql01/data  (on sharedisk) - mysql02         binary: /usr/local/mysql02  (on local disk)         data:    /mysql02/data  (on sharedisk) ...

Apitha by Level 4
Partner Accredited Certified
  • 542 Views
  • 3 replies
  • 0 kudos