cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2021 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2657 Views
  • 2 replies
  • 6 kudos

Win32/Win64 API DeviceIoControl failed.

My school is using Backup Exec System Recovery 2010 at Windows Server 2008, it can't any backup from last week. I tried reboot the Windows Server, but it still doesn't work! This moring is show up an error message: Win32/Win64 API DeviceIoControl (IO...

danmak by Level 2
  • 584 Views
  • 2 replies
  • 1 kudos

Why is this on my computer

I built my computer slowly one piece at a time, im the only person that uses it and somehow this stuff is on my comptuer and i want it off, its not listed in programs and asks me for a password i dont have or have ever setup. How do i get this off?

Windows 2003 STD hung on slpash screen after restore

Hi, I am restoring a crashed server image on another hardware, it is windows 2003 std 64 bit, having checked the delete previous drivers option, and the other needed options as per the procedures, at the first restart, the server hangs on windows sp...

Wafik by Level 2
  • 681 Views
  • 4 replies
  • 0 kudos

windows failed to start

I used backup exec system recovery to convert virtual to physical , in the virtual server used BESR 2010 install agent and run backup all system and used SRD (symantec recovery disk) in the physical server and then after recovery the physical server...

System Recovery change backup destination

We've inherited a network with the existing setup so just trying to make the best out of a current situation. We have one server using BESR 2010 backing up to a NAS that has died. We replaced the NAS with a new one. Do we need to create a new full b...

BenLa by Level 3
  • 311 Views
  • 1 replies
  • 0 kudos

Ajuda para restaurar backup sem ponto de recuperação

Olás amigos. Preciso de uma ajuda. Em meu servidor o ponto de recuperação foi perdido e o backup todo está em formato *.fbf Como restauro esses arquivos de backup?  Uso Bkp Exec 2010. Obrigado!! Hellos friends. I need help. In my recovery point...

Welson by Level 3
  • 610 Views
  • 4 replies
  • 1 kudos

Resolved! Backup Exec 2010 - randomly failed backups

I've got an ongoing issues at a location I service and thus far I've not found any concrete solutions to this problem. The store is a gorcery chain with about 13 locations.  Each location has identical servers that were loaded using the same inital ...

Installation Issues

I am reinstalling BESR 9.0.0.0 35656 because of a HD failure and getting the following error: Install has detected a newer version of this technology.  To install Symantec BESR 2010, Symantec BESR 9.0.0.0 35656 must first be removed through Add/Remo...

Drivers included with SRD

I am testing a standard recovery disk on a Dell Optiplex 790 which has an Intel 82579LM NIC.  Although there are several Intel drivers provided on the disk, and they install successfully (using the Load Driver option) I am unable to configure the IP ...

Resolved! upgrade to BESR 2013

Hi,   I was trying to deploy the BESR agent on a windows 2012 machine but it was failing. Knowing that I have BESR 2010 with the latest service pack. Does BESR 2010 support windows 2012 machines>   If not can you please inform me where to downloa...

lanloun by Level 4
Partner
  • 426 Views
  • 1 replies
  • 0 kudos

Resolved! Unable to update to SP5?

Hello All,   I am using Symatec Backup Exec System Recovery 2010, on windows server 2008 R2.  I downloaded the following patch, "Symantec_Backup_Exec_System_Recovery_9.0_SP5_Patch" since my version seems to be out of date.  When I ran the executabl...

No se puede hacer la copia - System Recovery

Una copia desde el System Recovery fallo. Al intentar ejecutarle nuevamente me sale el siguiente error: -------------------------------------------------------------------------------------------------------------- Error E7B70001: Win32/Win64 API V...

Server 2003 R2 vss errors

I inherited a Windows Server 2003 R2 standard edition x86. After doing a bit of checking on it, I see it has not been backed up for some time. Drive C is handled by an Adaptec controller card and has 2 drives in Raid 1 configuration with total spac...

mpd205 by Level 2
  • 575 Views
  • 5 replies
  • 0 kudos
Labels