cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2144 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2753 Views
  • 2 replies
  • 6 kudos

SSR Backups constantly fail

I am running SSR2013 on a Windows2012R2 server trying to back up the two local drives to a NAS device with a shadow copy to a USB drive but it costantly fails with the following: --Unable to write to file. ---Error EBAB03F1: Following Operating S...

Ajuda para restaurar backup sem ponto de recuperação

Olás amigos. Preciso de uma ajuda. Em meu servidor o ponto de recuperação foi perdido e o backup todo está em formato *.fbf Como restauro esses arquivos de backup?  Uso Bkp Exec 2010. Obrigado!! Hellos friends. I need help. In my recovery point...

Welson by Level 3
  • 617 Views
  • 4 replies
  • 1 kudos

Snapshot error when running My Documents backup

Symantec System Recovery 11 (10.0.1.41704) stops with the following error:   Following error seen (always) when running My Documents backup.   -Snapshot error %1. --Error EBAB03F1: OS error 2147754774. (UMI:V-281-1975-5)   Following is the en...

VSunil by Not applicable
Employee
  • 256 Views
  • 1 replies
  • 0 kudos

Resolved! Server2003 Backup jobs suddenly taking DAYS to complete

I have an older 2003 server that we are pushing to be upgraded but client has so far withheld doing so.  Recently we changed their backup scheme when the old tape drive broke.  Now it has 3 static USB drives.  We installed SSR 2013.  I setup 3 jobs. ...

Resolved! SSR Pruning for offsite

When I create a backup job in SSR, I know there is a place to "Limit the number of recovery point sets saved for this backup".  I understand when I backup to the destination on my Buffalo NAS, this pruning takes affect.  My question is, what about th...

SSR 2013 PreSnap failed

Hello, I have problem with backups on some of computers in our network enviroment. I have tried everithing what found on Symantec Connect but nothing helps for these three computers. I have tried restart, disable UAC, delete and restore registy reco...

Mr

Hi, Running Windows 8.1 sp2 x 64bit. Since updating to SP2 I find that each time I run a Windows Update I lose all the SSR2013 backups in the Status report and the tray icon has a red "x" in it. All the backups are present on the backup disk its j...

JJF1312 by Level 3
  • 343 Views
  • 3 replies
  • 0 kudos

SSR 2011 - Fehler EC8F1C50

Hallo, beim Sichern von Dateien und Ordner mittels SSR 2011 (10.0.0.39952) bekomme ich folgende Fehlermeldung:   Fehler EC8F1C50: Datei-Backup kann nicht erstellt werden für Auftrag: Si 2 (tägliche Sicherung). Fehler E7B70005: Snapshot error Fehler ...

tprugger by Not applicable
  • 240 Views
  • 2 replies
  • 0 kudos

Backing up Network Drive and/or Files/folders using SSR 2013

I have a Synology DiskStation (NAS, Model # DS209). Is there a way to make an image of the whole NAS drive using SSR 2013 Desktop Edition? If the NAS disk image creation is not possible, is it possible to backup a mapped network drive and/or a shared...

anila by Level 3
  • 388 Views
  • 4 replies
  • 0 kudos

No USB Support in SSR 2K13?

Giving the trial a try and it doesn't show any of my USB drives (thumb drive, external HDD's) at all in the list of things I can backup. Also doesn't show them when I try to create a Custom Recovery Disk even though it says Create on "DVD or USB Devi...

SSR 2013 und GRO SharePoint 2010 Foundation

  Hallo, warum unterstützt die SSR 2013 GRO  die SharePoint 2010 Foundation Option nicht mehr? bei der ver. BESR 8.5 war noch alles in Ordnung, man konnte jede kleinste Datei wiederherstellen und was ist jetzt ab SSR 2011 ist nicht mehr vorhanden das...

wko by Level 2
  • 364 Views
  • 2 replies
  • 0 kudos

Resolved! SSR 2011 not showing failed or missed backups.

Hi, I'm using a SSR 2011 Management Solutions. Here i've setup 2 policy's and 1 filter, meaning that a client receives 2 Backup Jobs. Through the Management Agent the SSR 2011 on the client does receive its Jobs. Each Jobs has a different destination...

Denus by Level 4
  • 933 Views
  • 31 replies
  • 0 kudos

System Recovery Error E1AD78A5

I am getting Error E1AD78A5 when attempting to setup a new backup using Symantec System Recovery 2011 Desktop Edition, 10.0.1.41704 The exact error screen is:    I get this in the Define Backup Wizard, on the screen where you set the Backup Destina...

Kruug by Level 2
  • 591 Views
  • 7 replies
  • 1 kudos

SSR 2011 Only backing up System Reserved Drive

I have created a backup job to run on a new server.  C: drive is selected, and it automatically adds the System Reserved drive to the selection.  The first run creates to recovery files, one for C: Drive, and one for System Reserved.  Subsequent job ...

CADNET by Level 2
  • 363 Views
  • 5 replies
  • 0 kudos
Labels