cancel
Showing results for 
Search instead for 
Did you mean: 
System Recovery
cancel
Showing results for 
Search instead for 
Did you mean: 

Discussion Posts

Useful Veritas System Recover 22 - Links

Release Notes for Veritas System Recovery 22 : v22.0Veritas™ System Recovery 22 Readme : v22.0Veritas System Recovery 22 Licensing Guide : v22.0Veritas™ System Recovery 22 User's Guide : v22.0Veritas™ System Recovery 22 Manager Readme : v22.0Veritas™...

klauskresnik by Moderator
Employee Accredited Certified
  • 2013 Views
  • 3 replies
  • 5 kudos

'How To' videos for Veritas System Recovery (VSR)

How to backup to Azure using Veritas System Recovery: https://www.youtube.com/watch?v=ulOdmKfD8Qg How to backup to Amazon S3 using Veritas System Recovery: https://www.youtube.com/watch?v=u3ptziLui0U How to perform a Bare Metal restore using Veritas ...

criley by Moderator
Employee Accredited
  • 2647 Views
  • 2 replies
  • 6 kudos

Why is this on my computer

I built my computer slowly one piece at a time, im the only person that uses it and somehow this stuff is on my comptuer and i want it off, its not listed in programs and asks me for a password i dont have or have ever setup. How do i get this off?

Resolved! FATAL ERROR: Internal Error 26352, - 2147024891

After removing SSR2013 using Program/Features in control panel I get FATAL ERROR: Internal Error 26352, - 2147024891 trying to reinstall SSR2013.I've tried using UninstallSSR2013.bat, but I'm still getting the error.  I see a post that says this is f...

Resolved! Removal Tool for Win 7-64 SSR 2013 11.0.2.49853

I have a bad installation of Win 7-64 SSR 2013 11.0.2.49853 desktop.  I need to remove ALL symantec.  I searched for a clean removal tool but could not find it.  Please point me in the right direction.  

TenOC by Level 4
  • 1013 Views
  • 3 replies
  • 1 kudos

Upgrading SEPM v.11 to v.12

Hy everyone, I'm upgrading Symantec Endpoing Protection Manager version 11 to version 12. I have did a database backup before uninstall the SEPM version 11. Now I ahve installed SEPM version 12 and I'm restroring backup to the new SEPM version 12. My...

handry by Level 2
  • 1401 Views
  • 8 replies
  • 0 kudos

Help!!!! My server is no longer booting correctly.

Hello Symantec, I recently installed the Symantec Recovery 2013 tool (trial version) on one of my Windows 2008 Servers and I made use of the Copy My HardDrive option. This is the situation; I had two drives C: and D: which I needed to back-up as a fa...

Leksmal by Not applicable
  • 393 Views
  • 2 replies
  • 0 kudos

Resolved! SSR Linux Edition LVM backup

Hi; i m a little beginner in  Linux LVM shceme partition. and i have to backup my linux server and i d'ont know how to backup a Linux System with LVM using SSRL please help Thanks

Resolved! SSR Linux Edition

hi guy's i need to know how can i do a disater recovery for my redhat server using SSR 2011 linux edition,i already do a CustumSDR.iso disk but it contain only 115 Mo ,so i can't recover all my computer.please help thanks a lot

Resolved! Symantec System recovery 2013

Hi , i'm very newer in SSR and i need to know some Knolage base: 1- SSR Server edition are just using  for backuping servers? 2-SSR Desktop Edition are just used for backuping workstation? 3- in SSR Desktop Edition there is a management console fo...

Symantec System Recovery Blue Screen on partial install

Seeking Norton Ghost, I was directed by the Norton website to Symantec System Recovery 2013 Desktop Edition. I downloded the 60 day trial and attempted to install it on my Vista Windows Home Premium 32 Bit Laptop. Part way through installation, the l...

MJK43 by Level 2
  • 345 Views
  • 3 replies
  • 0 kudos

Former Ghost 15 user - Getting trapped in the SSR 2013 Trial

A few days ago I had an issue with doing a system restore using Ghost 15.  I went to that forum for help and learned that Symantec was going to discontinue Ghost and recommended users "check out" SSR 2013 with its free trial. I downloaded the free tr...

mgshn by Level 3
  • 1548 Views
  • 12 replies
  • 3 kudos

Uninstall SSR2013 without reboot

Can anyone tell me the command line to uninstall SSR2013 and not have the client reboot?  I tried adding "REBOOT=ReallySuppress" to the end of the command line, but it made no difference. "CommonInstaller.exe UninstallSSR REBOOT=ReallySuppress" Pleas...

EttinH by Level 3
  • 409 Views
  • 3 replies
  • 3 kudos

SSR 2013 install error at end : Failed to get BIS64BIT

I was currently using SSR 2011. I tried to upgrade to SSR 2013. At the end of the install I get the error above and it does not complete install. Also it deleted all my SSR 2011 and I cannot even re-install the SSR 2011 now. I get a setup error askin...

Resolved! Delete a computer name from Management Console

Hello Im trying to delete a computer name from my SSR 2011 management console. I set the uninstall policy for the computer name (TEST1) but TEST1 still on the computers clients. How can I delete this computer to don't show TEST1 in computers with cli...

HEMANPR by Level 6
  • 350 Views
  • 2 replies
  • 0 kudos

Resolved! Drives are not shown in BESR 2010

Hi i uninstalled the besr rebooted install again rebooted and installed patch 9.0.4 rebooted, now i am unable to see the C & D drives in the BESR console page ? also i have run the partinfo but nothing found any partition errors. just found somethin ...

sandys by Level 4
Partner Accredited
  • 449 Views
  • 3 replies
  • 0 kudos

Resolved! Clean install of SSR-2011?

I'm trying to start with a clean slate for SSR-2011, since I am getting errors removing backup destinations etc. After using SIM to remove the solution and then reinstalling it, all the settings are still there, including backup status and destinatio...

Windows 7 Client Problems

Hello I have installed Symantec System Recovery 2011 on my site but I have a issue with Windows 7 (32 and 64bits). The installation was succesfully but on the Management Console, appears those clients like  Symantec System Recovery Not Installed and ...

HEMANPR by Level 6
  • 597 Views
  • 17 replies
  • 0 kudos
Labels