cancel
Showing results for 
Search instead for 
Did you mean: 
kai1
Level 2
since ‎06-06-2011
‎07-19-2016

User Statistics

  • 3 Posts
  • 0 Solutions
  • 0 Kudos given
  • 0 Kudos received

User Activity

Is this version compatible with IE9 and .NET3.5? As i'm trying to install on Server 2008R2 and it keeps asking for me to upgrade to the latest Framework and IE even thought they are the latest. Are there any solutions? Thanks in advance KAI1
About