Forum Discussion

Nicolas_Nickisc's avatar
9 years ago

Cannot access vSphere Server (BE 15)

After upgrading from BE 2014 to BE 15 (actually it was uninstall BE2014 and install BE 15) I cannot access a vSphere 5.5 Server.

If I try to backup , then i get a failure message saying that the credentials could not be tested, sometimes "server did not answer". Changing credientials does not help.

Also I cannot open the tree of VMs as before. The message says simply "a communication failure occurred". therefore I cannot build a new backup job

i already read something about this phenomen, but this seemed to work for already existing jobs with failure meesages logged.

I tried to replace the actual libcurl.dll by a version from BE 2014 - no change. i also de-activated IPv6 on the backup server - no change.

All updates are installed.

Agent seeems to be working

Can someone help me ?

  • The problem seems to be solved at the moment.

    I deleted the ESXi server and added it again. Since then i can browse the tree of VMs and also run a first backup


8 Replies

Replies have been turned off for this discussion
  • Do you receive the same error when trying to backup via the ESX host directly of the vCenter or vice-versa ?

    Are ports # 902 and 903 open ?

    Is BE 15 updated with FP2 ?

    Do ensure the BE account has permissions as per -


  • A lot of questions and I am not sure, I understand them correct.

    1. the login account is DOMAIN\BEService, which is a Domain-Admin.memebr of the AD

    2. I can use thise account to log-in to the vSphere-Client.

    3. DOMAIN\BEService is an Administrator on the ESX host.


    What do you mean with "via the ESX host directly of the vCenter or vice versa"?

  • VMware can have:

    - ESX hosts which are the physical machines that run the ESX Operating System and host the Virtual Machines

    - VCenter Servers which manage teh ESX hosts (but in themselevs can be physcial or virtual)


    Backup Exec can be configured to backuo via either type of serevr depending oen whether you added an EX hosts or VCenter into the console.

    Typically the login for an ESX host would be the root account (even if managed by a VCenter) , where a login for the vCenter may well be an Active Directory Account.


    Also I know you have stated ESX 5.5 - but is that the ESX host version or the VCenter version or both server types?

    If you actually have Vcenter 6 managing ESX 5.5 then please confirm if the VCenter server is also the Backup Exec server as there are known issues (on the VMware side) with making a Backup Exec Server into a VCenter 6.x server and not using separate servers.

  • Normally I use root as Account. Choosin this, I get "Server is not trusted" after pressing "Test".

    Pressing "ACcept" changes the status to "Unknown, test recommended".

    How can I test ports 902 and 903? De-activating firewall does not change the behaviour.

  • You use telnet to test the ports


    Also even if you are using root ad therefore possible going direct to host, whether or not a vCenter 6.0 server is present and installed on the Backup Exec Server may still have  a bearing on the problem

  • I was able to telnet from the BE machine to the ESX-machine on port 902 and 443 but not on 903

    As far as I know 903 is not needed. Is that correct ?

    What else can I do ?

  • What server have you added to the Backup & Restore tab ? Is it the ESX host or the vCenter ? Are you receiving the same error when trying via both ESX host & vCenter ?

    Have you verified the BE account has VMware specific permissions as listed in my first post ?

  • The problem seems to be solved at the moment.

    I deleted the ESXi server and added it again. Since then i can browse the tree of VMs and also run a first backup