Forum Discussion

downsouth's avatar
Level 4
6 years ago

Tape drive does not recognize tape on other tape storage device for backup.

BE12.5 was so much easier.

BE15 Loc A (MMS server) Jobs created here.

BE15 Loc B (CASO Server) Managed backup server.

I have a large restore of files I wanted to do restore on another machine at other BE15 location B. I took/inserted the tapes and inventory/cataloged them but it keeps telling me to insert the tape by running import job. I can see the restore items i want, choose them, pick new location on different server but it keeps thinking that im trying to do this on the orginial BE server tape library. (plese insert tape or import...) With 12.5 I could do this any time I needed without any hicups. Hell, I could even do this when I was transiting from 12.5 to be15 (backup on 12.5 .. take tape to other location running be15 .. inventoy / catalog / restore .. no issues) 

Another wierd thing was I could only import all tapes in libray, when right clicking a tape "import" was greyed out.  

Things Ive tried

Import all tapes on 2nd tape library location

Inventory / Catalog tape I need to restore

Rename Library and tape drive (Loc B) to different names to see if this made any difference.

Not sure what Im doing worng here.


7 Replies

  • When BE keeps prompting you to import a tape, it means one of two things,

    1) the entire set of tapes for this particular backup set is not catalogued.

    Suppose the backup set has 3 tapes and you only catalog the first tape and the file is actually on the second tape, then you would be prompted for it.  You can try using the out of sequence option during the restore or catalog the entire set of tapes and leaving them in the library before the restore.

    2) it cannot read the tape.

    Either the tape is bad or the tape drive cannot read the tape, e.g. LTO6 trying to read a LTO3 tape.


    You can only import a tape into a slot so the import option is only available when you right-click on an empty slot, not when you right-click on  a tape.

    • downsouth's avatar
      Level 4

      Figured out the Import part. The restore still has me puzzled. I have a DB job that runs and just backs up the DB file (1 tape is all that is uses - All LTO4 tapes). Works like a charm on the MMS server (where the jobs are run and kept). I then want to take the tape out to another location by hand and insert it into my BE tape drive at the location (CASO) ... I scan .. see the tape, I inventory and catalog the tape. Then I right clcik the tape and choose restore. I see the file from the previous backup at MMS location on tape. I choose the file I want,, I choose the new server to push the file to .. all is good until I launch run the job.. The job then thinks it's at the old location and asking me to insert the tape in the MMS tape drive so the restore can run. Yes, the job was run there, but I don't want to push 200gb of data over small WAN connection to other location when I can just take the tape over and restore the file to another server for safe keeping. I just can't believe that I have to go over there, run an import job, put the tape in. I have to be doing something wrong. I have tried so many differnt ways till Sunday to get this restore to work. With 12.5 it worked like a charm each and every time. Do I need catalogs to duplicate instead of replicate? I run all my jobs from my MMS and create them there with replication to CASO site. To me I shouldnt have to catalog anything at the CASO site .. it should know the tape that i put in and whats on it. 

      • downsouth's avatar
        Level 4

        any clues? I did it again today .. Backup job ran fine over the weekend on MBES server. Took tape out to secondary site CASO server.. Imported the tape ... even inventory it and cataloged it.. Rigth clicked the tape a choose restore .. saw the back up from last night and files. Chose them to restore on different server (just a place to stick them for safe keeping) then shoose the CASO tape library (which it is in) to restore from (location) .. the jobs starts and then within 10 seconds fails with basically "Please choose "CAS Tape location for restore because this is where the tape resides" I do each and everytime. I even choose the server that was used in the backup and try the restore that way. (right clck server choose restore)... Do the jobs need to be run from the CAS server? Im stumped... help! Heres the error - f29 nor 3881 bring up anythign on this error >>> Job Log: BEX_BACK2_00939.xml

        Completed status: Failed
        Final error: 0xe0000f29 - This Backup Exec server cannot access the device selected in the settings for the job.  Refer to the job log for details.
        Final error category: Job Errors
        For additional information regarding this error refer to link V-79-57344-3881