Forum Discussion

Pix_R's avatar
Pix_R
Level 5
10 months ago

CVE-2023-38545/6 security vulnerability.

In trying to assess implications of the CURL hack upon Data Insight I see the \DataInsight\perl\site\lib\HTTP\Any\Curl.pm perl module lists libcurl 7.21.6 or newer. While that is a very old version a...
  • Pix_R's avatar
    9 months ago

    Reply was that DI is NOT affected by the CVE.

     

    Pix