Forum Discussion

TsengLiYu's avatar
Level 3
2 years ago

SAN Client can't detect FT Media server

I experiance some issues in a SAN client.
There's an VCS 2 nodes cluster for Oracle DB on Solaris system, and the SAN backups were running well before.
Recently, I've changed the hostname of these NBU clients, and the SAN clients can't detecet FT media server anymore.
These clients just only can backup using LAN instead of SAN now

Belows are some informations and screenshots

  • OS version and NetBackup version:
    Master server: RedHat 6.5, NBU 7.7.3
    3 Media Servers: Solaris 10 U11, NBU 7.7.3
    2 Clients: Solaris 10 U11, NBU 7.7.3


  • Cluster name and hostname:
    cluster name: fhsoms
    node1: fhsoms001
    node2: fhsoms002


  • nbemmcmd -listhosts -verbose



  • I didn't edit /kernel/drv/st.conf after I changed the hostname of the NBU clients.
    Because there's no any words about hostname in this file.


  • I tried to delete cbn file in /dev/rmt on NBU clients, and rescan the drive devices


  • I use vxlogview -o 200 to check nbftclnt logs, and it seems the client can discover the archive python devices


  • Although I rescan the FT devices via GUI and excute rescan command on Master server and 3 Media servers, the SAN clients still can't detect FT media server


  • I tried to restart NBU service and PBX on client, reboot OS and rebuilt zone on SAN switch, but it seems not work

Any inputs by you experts is highly appreciated.

No RepliesBe the first to reply