Forum Discussion

Paul_Daley's avatar
Level 5
18 years ago

Red traffic lights!

Dear all,

When I go Help/About EV/Tech Info... I'm getting red lights against the following:

User MailboxError getting the MAPI Property - ref: 8004010f
Site IdError - ref: 8004010f
Retention categoryError - ref: c0042162

Everything else is green and from a user point of view things work fine. When I've seen this in the past its usually only temporary but in this instance I can't get rid of it. I've updated the client, and sync'd the mailbox but I still get the red lights.

Should I be concerned about this and can I fix it? I'm using v6 SP3.



7 Replies

  • Paul,
    I see this on occasion as well. As long as it is working don't sweat it! :)

  • Yeah,

    I tried to research this once, and it got in to the nitty gritty of DCOM permissions and mapi communications failures. There's a procedure you can go through to fix the dcom perm issues if they become a problem (ie, you start seeing eventlog errors), but Tony's right...if it's working, don't worry about it.

    The most that it'll impact is client's tab and diagnostic readouts. Which is in a word...annoying.

  • If memory serves, resetting the VSA password (properties of "directory on / service account tab, reset the password here) re-applies the VSA Password on all Dcom objects..)
  • true,
    but there's also the skipchecks regkey that should be applied in that instance. Again, not something you need to do until you start seeing dcom errors.

  • This was a bug which was caused by the user being in cached exchange mode which is why some of your users will have it and some won't. If you take off cached exchange mode for an affected user and restart outlook you will notice that they are all now green.
    This has not yet been fixed as I am using SP3 and still have the same behavior
  • Yeah,
    I don't think there's going to be any new SP's until least that's what the public roadmap for EV says. Roadmap also seems to say that 7.0 should be out by the end of the year.

  • Yup! I'm running in cached mode and when I turn it off I don't get the errors.