Forum Discussion

solomοn's avatar
Level 3
2 years ago

requested media id is not assigned to this host in the EMM database

hello team ,

my problem is that i have some tapes with label WKL001 and i want to change that to make them DAT001
what i did  :

1. expire the images on the tape following the steps from Veritas

2. move out the tape from the library , replace the barcode and run inventory

3. the DAT001 moved to volume pool DAT as should

4. now when i run a job to write on DAT001 i get the error " expected DAT001, found WKL001, freezing DAT001"

what i missing here ?

 i run the vmchange command looks that is running successfully  but still get the same error message

do i need to do more steps to move a tape from one volume pool to another and assign policies on that pool ?

thanks in advanced

5 Replies

  • A tape has both a barcode and magnetic header written by Netbackup, both of them must match.

    You must re-label a tape if the barcode has been changed as Michael writes.

  • if media is already in database you can bpexpdate -m "media_id" -d 0

    then you can add new label take inventory and relabel the tape