Forum Discussion

leo_hong's avatar
Level 1
8 years ago

BE3600 R2 > R3 upgrade PowerShell "Upgrade-Appliance" CommandNotFoundException


Backup Appliance 3600 Upgraded R2 > R3.

What I have worked on is:

Exec 2012 Live update (service pack4, Hotfix 217347)

Backup_Exec_3600_Appliance_3.0_R3_ML.iso file download and extract to External hard disk.

And at the remote server, I ran Powershell.

  1. Enable-PSRemoting > Y
  2. set-item wsman:\localhost\Client\TrustedHosts -value "*" > Y
  3. Enter-PSSession -ComputerName <BE IP> -Configuration appliance -Credential administrator > password
  4. Upgrade-Appliance 

>The term 'Upgrade-Appliance' is not recognized as the name of a cmdlet, functio
n, script file, or operable program. Check the spelling of the name, or if a pa
th was included, verify that the path is correct and try again.
+ CategoryInfo :
+ FullyQualifiedErrorId : CommandNotFoundException

I refer to this document.

But "Upgrade-Appliance" Command not found.

Please reply to me the wrong part.

And is this the right way to do this?