Forum Discussion

louislo417's avatar
louislo417
Level 3
2 years ago

Moving Archive Stuck on Steps 4 of 5 (EV12.4 to EV14.4)

Hi All,

Need your help again for moving archive features, I have found and tried lots of solutions in here but no luck. The solutions seem not working already for latest version.

I have stuck in "Moving Archive" feature in step 4 (Waiting for Destination Backup). I have tried to use triggerfile in destination (EV14.4), items were secured. But the task is still not completed. I can see the archive files already copied in destination EV store.

The worst is that I cannot stop, restart or retry the task, when I right click, no options can choose.

And the task doesn't have a timeout, just pending in there.

 

What can I do for it? Really need your help again, any ideas? 

@GertjanA  @Tonaco_pt 

 

Best regards,

Louis

3 Replies

  • I apologize for the inconvenience you're experiencing with the "Moving Archive" feature in Enterprise Vault. It seems that you're encountering difficulties completing the task and there are limitations in managing the task through the user interface. To address this situation, I recommend the following steps:

    1. Confirm Task Status: Check the status of the task by accessing the Enterprise Vault Administration Console or using Enterprise Vault PowerShell cmdlets. This will provide you with a clearer understanding of the task's current state and whether it is truly stuck or still in progress.

    2. Check Task Logs: Review the task logs to gather more information about the issue. Look for any error messages or warnings that may provide clues about the underlying problem. The logs can be found in the Enterprise Vault installation directory or through the Administration Console.

    3. Verify Connectivity and Permissions: Ensure that there are no network connectivity issues between the source and destination Enterprise Vault servers. Confirm that the appropriate permissions are set up to allow the archive data to be moved to the destination.

    4. Restart Enterprise Vault Services: As a troubleshooting step, try restarting the Enterprise Vault services on both the source and destination servers. This may help resolve any temporary issues that could be causing the task to hang.

    5. Contact Enterprise Vault Support: If the above steps do not resolve the issue, it is recommended to reach out to Enterprise Vault support for further assistance. Provide them with detailed information about the task, including any error messages or logs you've gathered. They will be able to analyze the situation more comprehensively and provide guidance on how to proceed.

    Remember to communicate the urgency of the situation, as this may be a critical task for your organization. Support representatives should be able to prioritize and assist you accordingly.

    Please note that troubleshooting and resolving such issues can be complex, so having direct assistance from the vendor's support team is highly recommended.

  • Hello Louis,

    I've been away for a while, hence the late reply. Did you get this resolved? If you did set the triggerfile on the target environment, did you als set/cleared backup mode on the target VS? That should do the trick. 

    Additionally, check THIS , it'll let you remove task.

  • While investigating something else, I came accross this one. Check it, should fix it

    Click