cancel
Showing results for 
Search instead for 
Did you mean: 

EV Outlook add-in error

adfleming
Level 2
Partner

Hi,

 

I have encountered an EV Outlook add-in issue that I haven't sen before.

 

The Installation is EV 1.0.0.4, Outlook add-in 10.0.0.4 and Exchange 2010.

 

For one of the pilot users an error pop up appears when opening an archived item within Outlook (2010).

 

The error is an Outlook Forms error saying that "To help prevent malicious code from running one or more objects in this form were not loaded."

After clicking ok to the pop-up the archived item opens and appears to be fne.

 

I'm guessing that this is a security setting in Outlook but can't figure out exactly what it is.

 

Anybody seen this and have a fix?

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

You could try setting DisableAllActiveX = 0.

HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Security\ DWORD:DisableAllActiveX Value:0

View solution in original post

3 REPLIES 3

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

You could try setting DisableAllActiveX = 0.

HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Security\ DWORD:DisableAllActiveX Value:0

Nate_D1
Level 6

I think a simple outlook profile wipe may potentially fix it.

I know this is old but is there any explanation as to why this is required?  we have a security requirement to have ActiveX disabled and from what we can tell so far there is no issue past this popup.  Is it something within the form calling activex?