cancel
Showing results for 
Search instead for 
Did you mean: 

Backup Exec Upgrade fails with SQL Error

AndrewL2
Level 1

Hello,


I am trying to upgrade Backup Exec from version 14 > 20.3 but every time I get to the SQL install step it fails with the error message -V-225-302: ERROR: Failed to install SQL Express BKUPEXEC instance with error -2067922411


And then I am unable to continue.

2 REPLIES 2

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Please see this TN for a list of possible reasons and where installation logs can be found:
https://www.veritas.com/support/en_US/article.100033217.html

CraigV
Level 6
Partner    VIP    Accredited

I used to get this error with McAfee running. If you have an AV installed, stop and disable it and then try again.