cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Communication problems with Backup Exec 2014

Hello,

 

Several weeks ago I started experiencing communication problems with the backup software - backups are running fine, but when I try to restore to a remote server shared folder, I get the message "Communication error occured" (or something like that). One of the services for remote management is constantly stopping - when I start it, it starts for about 1 sec and then turns off. I managed to fix it with a program repair and windows system file check (with dism commands also), but only for a while. When I went through the event log, I found out that a system .dll file is problematic, it got fixed by the dism /scan /check /restore health commands, but then it again got broken somehow. What could be the cause of this, the software was running fine until some time?

 

I could send some screenshots with the problems if needed, but I tried describing them the best way I can.

 

I would be glad to receive any help from you guys, because it's not an option to reinstall the whole software just to see if it will be fixed afterwards.

 

Thank you!

7 Replies
Highlighted

Re: Communication problems with Backup Exec 2014

so when try to restore. the remote agent will be stopped?

and You cannot reinstall remote agent right?

Highlighted

Re: Communication problems with Backup Exec 2014

The Remote Agent stops constantly, only the error message is visible while restoring. How can I reinstall only the Remote Agent?

Highlighted

Re: Communication problems with Backup Exec 2014

Are you trying to restore to the same remote server you are backing up from or to a different server?
Normally you should see under add/remove programs; Backp Exec Remote Agent and you can uninstall it that way.
After reboot of the remote server;  you should be able to do a push install from the BE server itself to this remote server which will install the Remote Agent and all its required component again.

Highlighted

Re: Communication problems with Backup Exec 2014

is it the local BE server remote agent that crashes ? or it is the remote server , remote agent that crashes ? What is the application error in the event viewer that you receive ? If it is the remote server , remote agent that crashes , then you can try a windows update, remote agent reinstall. https://www.veritas.com/support/en_US/article.100008039
If possible, better to upgrade to latest release.

Highlighted

Re: Communication problems with Backup Exec 2014

The service name is "BackupExec Remote Agent for Windows" and this is the message from the event log: The Backup Exec Remote Agent for Windows service terminated unexpectedly. It has done this 1 time(s). (Event 7034).

 

 

I back up from another machine (a remote NAS) which is running fine and has no problems.

 

How can I reinstall only the remote agent? I repaired Backup Exec on both machines (because the NAS was a backup instance also before).

 

P.S. Log from the Application Event Log tab:

 

Faulting application name: beremote.exe, version: 14.1.1786.0, time stamp: 0x5371d644

Faulting module name: ntdll.dll, version: 6.3.9600.17031, time stamp: 0x530895af

Exception code: 0xc0000374

Fault offset: 0x00000000000f8c9c

Faulting process id: 0x1088

Faulting application start time: 0x01d64de353209560

Faulting application path: C:\Program Files\Symantec\Backup Exec\beremote.exe

Faulting module path: C:\Windows\SYSTEM32\ntdll.dll

Report Id: 92041296-b9d6-11ea-811d-002590e1c1d9

Faulting package full name:

Faulting package-relative application ID:

Highlighted

Re: Communication problems with Backup Exec 2014

It is not completely clear on which server "BEREMOTE" is crashing, can you clarify.
You state that you backup from one server and restore to another.
Can yuo restore back to the original server (different folder)? Does that work?
Can you backup anything from the server you trying to restore too?

Highlighted

Re: Communication problems with Backup Exec 2014

Ok so I have a machine where I run Backup Exec and where I experience the problems. The log is from there, this is the machine where Backup Exec Remote Agent service is constantly stopping. I can restore to the NAS with the option "restore to the target folder", but can't browse the other folders if I want to restore to a different folder. I also can't see what a backup task have backed up, because it again gives me an error and doesn't show anything. Also scheduled backup tasks run normally.